If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Cant fast forward or rewind any media

mramirkhanmramirkhan Posts: 30Members, Plex Pass Plex Pass

Hi,

I've lost the ability to FF or RWD if I use the latest shield client. It used to work a few revisions ago but its recently stopped working. Bizarrely if i got to the play store and remove all the updates and then use the one in ROM that the shield shipped with it works fine, only in the "old" way, 2x, 4x, etc.

Happens with all media, both TV and Movies :(

Not sure what to do as if i do a factory reset it'll work as it does if I remove all updates, but wont if it applies updates I suspect. Am I the only one suffering?. clicking on the buttons does nothing after all updates applied, this used to work. Am Plex Plus so have latest plex plus server installed on my PC Linux server that this client connects to.

Searching on this forum does't show recent issues so stuck

NOTE:
I've now restored the shield to factory defaults which didnt help

Tagged:

Best Answer

  • MovieFan.PlexMovieFan.Plex Posts: 16,036Members, Plex Pass, Plex Ninja Plex Employee
    Accepted Answer

    This forum section is for using the Shield as a server. If this is a client issue, let me know and I'll move to the client section.

    Can you explain the problem more? What buttons are you pressing? What version of PMS are you running and what version of the client?

Answers

  • DavidAndAndreaDavidAndAndrea Posts: 220Members, Plex Pass Plex Pass

    What's the source of your media files?

    There is a known problem whereby HD files recorded by Plex DVR as .TS files can't be seeked (rew/ff or direct seek) without failing playback.

  • mramirkhanmramirkhan Posts: 30Members, Plex Pass Plex Pass
    edited February 28

    My own BR rips in MKV container. Codecs are whatever is in the bluray discs, even down to MPEG2-TS with mp2 for audio for my home movies I've ripped.

    Previously this all worked a treat, I'm considering downgrading the server if I can find the old RPMs (I'm on the plexplus stream).

    Also its interesting if I uninstall all updates (for plex on the shield) it all works... All files used to work for years without issue, all work fine on tablet where i have the seek bar, its just plex on the shield thats broken, alnd also why i tried a factory reset thinking that would cure it (it didnt) :(

    Is there any where to report such bugs to plex?, no email address that I can find.

    I've also tried the latest beta plex client after being accepted into the beta last night, same issue, still wont FFWD or RWD

  • mramirkhanmramirkhan Posts: 30Members, Plex Pass Plex Pass

    no one suffers this issue ?

  • AshusAshus Posts: 143Members, Plex Pass Plex Pass

    This might've been an old post, but if your question related to Nvidia's remote where you hold down left/right button to FF/Rewind, then yes I did experience this as well :( I can't perform that and only have to open the playback buttons and manually scroll to rewind/forward and press it... it'll then do a 2x, 4x, 8x, etc..

    I got both 2017 models. This only happens with the normal lower HDD model. The Pro model works flawlessly!

    Also the lower 16gb model, the google assistance does not bring up Plex app when searching for movies while on the main dashboard.

    The Pro model will always seek out Plex App when searching for movies (alongside Netflix, Vudu, google movies etc.. if they were available).

    Now I wished got my 2nd nvidia as a Pro 500gb, instead of the 16gb one :(

    Only reason got 16gb is because I needed it for the second room.

  • mramirkhanmramirkhan Posts: 30Members, Plex Pass Plex Pass

    Guess this is a bug they're not going to fix :(

  • MovieFan.PlexMovieFan.Plex Posts: 16,036Members, Plex Pass, Plex Ninja Plex Employee
    Accepted Answer

    This forum section is for using the Shield as a server. If this is a client issue, let me know and I'll move to the client section.

    Can you explain the problem more? What buttons are you pressing? What version of PMS are you running and what version of the client?

  • mramirkhanmramirkhan Posts: 30Members, Plex Pass Plex Pass

    sorry yes this is the android client on the shield tv, not the server.

  • MovieFan.PlexMovieFan.Plex Posts: 16,036Members, Plex Pass, Plex Ninja Plex Employee

    I'm still not clear what your issue is. Do the buttons not work. FYI, the behavior was changed some time ago. The << and >> buttons no longer do FF/REW. They are now skip -10/+30s. You can hold down the button to continue then let go when you get to the point you want.

  • mramirkhanmramirkhan Posts: 30Members, Plex Pass Plex Pass

    Yes the buttons don't do anything.

  • kiwiman99kiwiman99 Posts: 5Members, Plex Pass Plex Pass

    I have the same issue since upgrading to the new version of the plex android app on my android tv box. Can't skip -10/+30s. Can't access the settings menu on the app as it just crashes. Also the permanent status bar on screen that other users have noted.

  • mramirkhanmramirkhan Posts: 30Members, Plex Pass Plex Pass

    I have a k400 keyboard and the left and right arrow buttons work so nor a complete loss but when I press the >> << buttons on the on-screen go the button animation plays but nothing happens tonplayback. The buttons are therefore redundant now 8(

  • MovieFan.PlexMovieFan.Plex Posts: 16,036Members, Plex Pass, Plex Ninja Plex Employee

    Are you using a keyboard to control the Shield? Not the Shield remote? Or are you just using that as an alternative?

  • mramirkhanmramirkhan Posts: 30Members, Plex Pass Plex Pass

    I'm using as keyboard. I never got a remote with it, bought it new from amazon 16gb model 2015. Just a joypad and that's painful to use.

  • MovieFan.PlexMovieFan.Plex Posts: 16,036Members, Plex Pass, Plex Ninja Plex Employee

    The navigation is tied to the buttons on the remote or the game controller. Can you check if the controller works? That's what I use and works fine for me. I don't think the app was ever intended to be used by a keyboard so the keys may not be triggering anything.

Sign In or Register to comment.