Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

help !!! . trailers is unavailable. try again later.

Hello friends. I'm new in this forum but a think you could help me with this problem that i have for a wile with my appleTV 3 and plexconnect. I have an little ubuntu server 16.04 just for transmission and pms , all working just fine. So i put an appletv3 and install plexconnect , i have to say that some time ago i mange to get it to work but i had to do a fresh install of the server and my plexconnect torment began . first come first . i have a Router LinkSys EA2700 that manage dhcp and reserve ip for the ubuntu server and the appletv. i will attach the log from plexconnect and the Setting.cfg . if you need more info please tell me. i just want to know if its posible to put it to work again.
PS. I had tried with certficates created in mac , in the same server , the old certificates that was working before. i use the guide from the wiki page of plexconnect. I'll keep trying but i tell you guys i'm close to give up.
Thanks.

Settings.cfg

[PlexConnect]
enable_plexgdm = False
ip_pms = 192.168.1.149
port_pms = 32400
enable_dnsserver = True
port_dnsserver = 53
ip_dnsmaster = 8.8.8.8
prevent_atv_update = True
enable_plexconnect_autodetect = False
ip_plexconnect = 192.168.1.149
hosttointercept = trailers.apple.com
port_webserver = 80
enable_webserver_ssl = True
port_ssl = 443
certfile = ./assets/certificates/trailers.pem
allow_gzip_atv = False
allow_gzip_pmslocal = False
allow_gzip_pmsremote = True
loglevel = High
logpath = .

PlexConnect.log attach.

Best Answer

Answers

  • jobregonaraujo@hotmail.comjobregonaraujo@hotmail.com Members Posts: 3 ✭✭

    Thanks moody_blue i will do all of that and see what happen. I let you know. Thanks for the quick answer.

  • jobregonaraujo@hotmail.comjobregonaraujo@hotmail.com Members Posts: 3 ✭✭

    omg , thanks @moody_blue , i disable all firewall on the router and disable ufw in ubuntu server , and nothing happens (same problem), but then i do the 2nd step (Restore) and i almost cry , works perfect . thank you so much , i will backup the plexconnect settings.cfg and certs.

    @moody_blue said:
    This problem is often caused by certificates or firewall issues. You can try the following:

    1) Reboot the ATV3 (with DNS pointing to 192.168.1.149). Does it reboots with all applications (incl trailers) showing ?
    2) Restore the ATV3 (with DNS automatic) so that if loads the most recent firmware and cleans any loaded certificate. After this you must load certificates. In the ATV3:

    Select 'General' and select 'Network'
    set the DNS server to 192.168.1.149
    Select 'General' highlight 'Send Data To Apple', and briefly press 'Play' on the remote.
    Select 'Add Profile"
    Enter http://trailers.apple.com/trailers.cer to install certificates

    If you continue to receive "trailers is unavailable" with the certificate loaded using above method then it's probably a firewall issue

Sign In or Register to comment.