If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Samsung Plex app 2.007 issues

Hi,

Having a couple of issues with the latest Plex app for my Samsung Smart TV.

Samsung TV
Model Code: UE40F5300AKXXU (F-Series (2013))
Version No: 01
S/N: B66Q3HFD700408D

PMS 1.4.3.3433
Plex iOS app 9295
Plex Xbox app 1.8.00
Plex Samsung app 2.007

The PMS runs on a 6-core AMD processor with 16GB ram. Media is stored on 2TB Hitachi local drive. No NAS.

I have upgraded the PMS and Samsung app to the latest versions, swapped out the ethernet cable to the TV, reset the router and no change.

Issue 1 - Select button does not work in the category selection menus sometimes. Navigation buttons work fine, just not the select button. Select button works fine everywhere else and works if you restart the app.

Issue 2 - App seems to "lock up" up on occasion and stop responding (not to be confused with the above). Sometimes a hard reset is necessary.

Issue 3 - Most content when played comes up with a network error, or cannot connect to content server after a certain amount of time, or takes a very long time to start playing the content.

Issue 4 - When starting the app it often fails to find the PMS, but when you go into the menu > my servers, it is listed with a green tick and correct IP. It was paired via plex.tv/pin.

I must stress that none of the above issues manifest themselves in any other apps on iOS/web/Xbox (ethernet/WIFI) so I am fairly confident the issue does not lie with the server side or networking. It is likely that the issue lies with the networking on the TV, but other apps seem fine, with the exception of BBC iPlayer. I tested the Xbox with the same ethernet cable in the same port on the router and no issues.

I did have some issues with BBC iPlayer for a while, and the TV was repeatedly saying no network connection. Re-running network diags on the TV showed all okay however. The Plex app is actually working for now, although I have had to reset it recently because the select button would no longer work (issue 1).

We have been running the app for many years relatively trouble free, and thank the developers for their time and effort that must go into it. If anyone can shed any light on this, or if you require any more technical info please let me know. In the meantime we are using the Xbox app as it is working flawlessly.

Thanks.

Gareth

Answers

  • ronmichelsonronmichelson Posts: 41Members, Plex Pass Plex Pass

    You might try rolling your server back to 1.3.4.3285. It corrected some similar issues I was having on my Tivo Bolt.

  • OrcaOrca Plex for Samsung Developer Posts: 7,404Members, Plex Pass, Plex Ninja Plex Ninja

    It's probably cache corruption.
    To resolve it , unplug the TV from the wallsocket for a minute.

    Have you checked if your answer might be in the User Manual?
    My Samsung environment:

    2010 BD-C5500 Blu-Ray,
    2011 UE46D7000 LED-TV,

    2012 BD-ES6000 Blu-Ray,

    2014 UE55HU8500L UHD LED TV

    If you enjoy this free app, you can buy me a beer by making a Donation

  • rkvrkv Posts: 11Members, Plex Pass Plex Pass

    Orca, I believe you are the authority for Samsung Plex App. I had issues with both locally and WAN connected Samsung TVs after upgrading to 1.4.3.3433. That is the TVs simply would not connect. I power cycled the TVs while using but did not cut power. Would you provide a little bit more information regarding Cache corruption?

    Is TV cache corruption consistent with their starting to work when one rolls back to 1.3.4.3285? Also, how do the caches on three different TVs become corrupted simultaneously?

    My suspicion was that there was some issue with the TV's Plex app 2.007 and something relating to changes for Plex Web 3.0 support. Are those suspicions unfounded?

    Thank you for any guidance or problem diagnosis suggestions you may be able to provide.

  • pr2030pr2030 Posts: 7Members, Plex Pass Plex Pass

    Me too. I'd be interested to see what the outcome is.
    Samsung 2.007
    Plex server 1.4.4.3495

  • 13Aidan13Aidan Posts: 7Members, Plex Pass Plex Pass

    Not sure if this is related to the new Plex Media Player version but, I am getting the error "Your model does not support audio codec 'AAC' " (all my movies are some flavor of AAC) when ever I try to play a movie on my Samsung TV. If I start a movie on another device then resume movie on this Samsung TV it plays fine.

    I have tried all 4 playback modes, I have left it at Auto; my audio settings are set to Auto. I have removed Plex media player from the samsung TV and reinstalled. I have unplugged TV to try & reset. I have removed PMS from Qnap and reinstalled. I also tried to install the newest version of PMS to my Qnap Server (ver 1.6.1.3722) but it would not install got a "file format error".

    What is really weird is that TV Shows Library does not have this issue.

    I am also having an issue with the enter button not working all the time. All other remote control buttons work fine.

    Thanks for watching
    Tim N

    Samsung TV (2012) Model #UN55ES6500
    Qnap Server Model #TVS-1282
    PMS ver. 1.5.3.3580
    PMP ver. 2.007

    PMS: Qnap TVS-1282
    PMS ver 1.5.3.3580
    Samsung (2012) TV: UN55ES6500
    PMP ver 2.007

  • OrcaOrca Plex for Samsung Developer Posts: 7,404Members, Plex Pass, Plex Ninja Plex Ninja

    It's a bit misleading but there are different kinds of AAC and not every model supports all of them.
    That's why I do not consider AAC as direct playable for Samsung.
    However the guys building the official app miss-used my server profile and messed it up.
    Have a look here as to what happened and how to resolve it.

    Have you checked if your answer might be in the User Manual?
    My Samsung environment:

    2010 BD-C5500 Blu-Ray,
    2011 UE46D7000 LED-TV,

    2012 BD-ES6000 Blu-Ray,

    2014 UE55HU8500L UHD LED TV

    If you enjoy this free app, you can buy me a beer by making a Donation

Sign In or Register to comment.