Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

playback stops after ~ 30 minutes

marcel0000marcel0000 Posts: 4Members ✭✭

Hi,

My current setup: A Pi v3, connected through samba with my nas. I use my phone to send the movie to my chromecast.

Everything is working ok, except for the fact it 'randomly' stops playing after ~ 30 minutes. I can then resume the movie, but its not how it is supposed to be. During playback, the 'plex is ready' screen appears on the chromecast.

I found the log files. It keeps repeating 'low on diskspace'. Not sure how that is possible, since the mount has at least 1.5tb left.

Any help is appreciated! A piece of the log is attached.

log.txt 106.9K

Answers

  • videotecaCNSUvideotecaCNSU Posts: 279Validating, Plex Pass Plex Pass

    I think you are in the wrong subforum

  • benjaminwolfbenjaminwolf Posts: 979Members, Plex Pass Plex Pass

    Without looking at your logs, I'd bet you have PMS installed to the local card and the local card is low on space.

    Enjoy Rasplex/OpenPHT? Consider dropping some bones into our development war chest! $25, $10, $5, or even $1 helps. All donations go toward development expenses so our volunteers spend less out of pocket. rasplex.com

  • marcel0000marcel0000 Posts: 4Members ✭✭

    thanks for the replies, reposted this to more appropriate forum -> https://forums.plex.tv/discussion/comment/1398717

Sign In or Register to comment.