If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

LG WEBOS disable default subtitle

I have a LG TV with WEBOS but not only 4k is a problem, i saw the thread, i also have problems with subtitles. Every movie has default forced subtitles. Can i disable subtitle as default? Server and Plex App have Latest Version.

My Plex Server
Local Storage: 36TBs
Server: CORE I5-6500 3.20Ghz - 16GB DDR3 Ram - 1333Mhz
Network: Gigabit running through Speedport Router | Internet at 100Mbps/40Mbps 

Media Devices
Raspberry Pi2 (1), iPad (1), iPhone (1), MacBook (1), LG TV (1), Apple TV PlexConnect (1), Chromecast (1), Fire TV Stick (1)

My Plex Scripts
plexMediaIndexFile (php/mysql backup script for Media Index Files)
LocalBifFiles (Plex Scanner for local Media Index Files)

Answers

  • SkycryerSkycryer Posts: 331Members, Plex Pass Plex Pass

    Is there a way to disable subtitles by default? The problem is that on LG WEBOS Plex need to transcode every movie with subtitles and my computer can not handle that.

    My Plex Server
    Local Storage: 36TBs
    Server: CORE I5-6500 3.20Ghz - 16GB DDR3 Ram - 1333Mhz
    Network: Gigabit running through Speedport Router | Internet at 100Mbps/40Mbps 

    Media Devices
    Raspberry Pi2 (1), iPad (1), iPhone (1), MacBook (1), LG TV (1), Apple TV PlexConnect (1), Chromecast (1), Fire TV Stick (1)

    My Plex Scripts
    plexMediaIndexFile (php/mysql backup script for Media Index Files)
    LocalBifFiles (Plex Scanner for local Media Index Files)

  • RRoRRo Posts: 57Members, Plex Pass Plex Pass

    Do you have a solution to disable the subtitles?

  • SkycryerSkycryer Posts: 331Members, Plex Pass Plex Pass

    Unfortunately not

    My Plex Server
    Local Storage: 36TBs
    Server: CORE I5-6500 3.20Ghz - 16GB DDR3 Ram - 1333Mhz
    Network: Gigabit running through Speedport Router | Internet at 100Mbps/40Mbps 

    Media Devices
    Raspberry Pi2 (1), iPad (1), iPhone (1), MacBook (1), LG TV (1), Apple TV PlexConnect (1), Chromecast (1), Fire TV Stick (1)

    My Plex Scripts
    plexMediaIndexFile (php/mysql backup script for Media Index Files)
    LocalBifFiles (Plex Scanner for local Media Index Files)

  • Josh & TiffJosh & Tiff Posts: 2Members, Plex Pass Plex Pass

    No setting in the app. You can change this behaviour on the server. Log in to server. Settings -} Server -} Languages

    Works perfectly for me on LG webos 3

  • SE56SE56 Posts: 2,164Members, Plex Pass Plex Pass

    @RRo said:
    Do you have a solution to disable the subtitles?

    Wrong, attachment tells the story

    TV:(1). LG 65UB950T UHD Smart TV WebOS 1.4, (2). Hisense 50K3300UW.Receiver Onkyo TX-NR646 Network Receiver, ARC configured. Server: iMac Late 2015, 32Gb Ram, 3.2GHz Intel i5 Skylake processors.Storage: 3 WD External USB3 HDD. Devices: 2 iPad Air 2 connected with AC Wifi Dual Band. Network: Gigabite Ethernet hardwired , 5 outlets with Cat 6 and 2 Ethernet switches, Full Duplex, AVB mode enabled Remotes: Onkyo ios app, Plex ios, LG Magic remote.Speakers: Bowers and Wilkins Floor Standing Fronts and Mordaunt-Short Genie, Centre, 200W Powered Sub & 4 Satellite Surrounds. Configured for 7.1 Channels.

  • jmail1jmail1 Posts: 57Members, Plex Pass Plex Pass

    I'm having this issue, I know it's an LG webOS issue because same movies don't show subs on other devices. It shows subs on all shows, movies, everything even when I have them shut off on the app and Manually selected on the server. The font it's showing them in isn't the same font Plex uses when I turn them on.

  • SE56SE56 Posts: 2,164Members, Plex Pass Plex Pass

    @jmail1 said:
    I'm having this issue, I know it's an LG webOS issue because same movies don't show subs on other devices. It shows subs on all shows, movies, everything even when I have them shut off on the app and Manually selected on the server. The font it's showing them in isn't the same font Plex uses when I turn them on.

    There are subtitle settings in your account also

    TV:(1). LG 65UB950T UHD Smart TV WebOS 1.4, (2). Hisense 50K3300UW.Receiver Onkyo TX-NR646 Network Receiver, ARC configured. Server: iMac Late 2015, 32Gb Ram, 3.2GHz Intel i5 Skylake processors.Storage: 3 WD External USB3 HDD. Devices: 2 iPad Air 2 connected with AC Wifi Dual Band. Network: Gigabite Ethernet hardwired , 5 outlets with Cat 6 and 2 Ethernet switches, Full Duplex, AVB mode enabled Remotes: Onkyo ios app, Plex ios, LG Magic remote.Speakers: Bowers and Wilkins Floor Standing Fronts and Mordaunt-Short Genie, Centre, 200W Powered Sub & 4 Satellite Surrounds. Configured for 7.1 Channels.

  • jmail1jmail1 Posts: 57Members, Plex Pass Plex Pass

    @SE56 said:

    @jmail1 said:
    I'm having this issue, I know it's an LG webOS issue because same movies don't show subs on other devices. It shows subs on all shows, movies, everything even when I have them shut off on the app and Manually selected on the server. The font it's showing them in isn't the same font Plex uses when I turn them on.

    There are subtitle settings in your account also

    Changed that to manual as well, still no go. I have them set to NONE on the settings and they still show up. Oddly when I select a Sub track they show up in a different font, but the original sub shows up on top of the new sub. This makes me think it has to be something with the TV. I have 5 other players, none of which show the subs.

Sign In or Register to comment.