Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Help with remote control of rasplex

stangman2010stangman2010 Members, Plex Pass Posts: 3 Plex Pass

Hi guys,

I am having issues with controlling rasplex using the remote control for my Samsung TV(2016 40inch 1080p) everything has been working since I bought the TV about a year ago. I have tried using a raspberry pi 2 and 3 with rasplex installed but still can't get the remote to work. On the TV I can see the ir light flickering and I can use the remote just fine for the smart hub, settings, other channels and devices. I have also reset the TV to factory default, and replaced remote batteries. I re-imaged and used a different SD card for the pi and no change. I am running 1.7.x. The hdmi and usb power cables have been swapped. Just a reminder the remote works fine on everything else, and the remote worked fine yesterday and for the last year. I can use the plex remote in the Android app and it works fine. Any ideas here guys?

Thanks!

Comments

  • videotecaCNSUvideotecaCNSU Validating, Plex Pass Posts: 209 Plex Pass

    Are each cec device detecting each other? Also have in mind that not all hdmi ports of your tv could support cec

  • benjaminwolfbenjaminwolf Members, Plex Pass Posts: 978 Plex Pass

    The android app remote works by WiFi so that should not be a factor.

    @videotecaCNSU makes a good point. There were also some reports of CEC not working with Samsung TVs some months ago.

    I can report it is working with my 2015 Samsung smart TV. You may want to try with version 1.8.0 which is going to drop into the pre-release update soon.

  • stangman2010stangman2010 Members, Plex Pass Posts: 3 Plex Pass

    Hi guys,
    Sorry for the delay, it must have been a glitch with the TV, I tried a chromecast and it wasn't being detected properly either. i unplugged the TV for a min and plugged it back in and everything worked.

  • stangman2010stangman2010 Members, Plex Pass Posts: 3 Plex Pass

    Also @benjaminwolf and @videotecaCNSU Thank you for the suggestions! Its greatly Appreciated!

  • Wesse77Wesse77 Members, Plex Pass Posts: 1 Plex Pass

    I also have the problem switching to a Pi 3 and also upgraded to rasplex 1.7 then the usb remote do not work, and what I can see in the logs e.t.c the lircd process only listens to /dev/lirc1 which is the lirc_rpi and not the /dev/lirc0 that is the usb one

  • videotecaCNSUvideotecaCNSU Validating, Plex Pass Posts: 209 Plex Pass

    @Wesse77 said:
    I also have the problem switching to a Pi 3 and also upgraded to rasplex 1.7 then the usb remote do not work, and what I can see in the logs e.t.c the lircd process only listens to /dev/lirc1 which is the lirc_rpi and not the /dev/lirc0 that is the usb one

    did you try the experimental package of 1.8 as benjaminwolf suggested?

Sign In or Register to comment.