Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Cannot disable auto-subtitles on LG Medialink

Annoyance: it doesn't seem to matter how I set the Plex server settings relating to Languages, my LG TV's media link will always display available subtitles and I have to manually disable them each time I view a show/movie. When the show language and subtitle language are the same, this is annoying.

This only seems to affect the LG Medialink. My iPhone respects the server settings (e.g. will only display subtitles if there is foreign audio).

Ideas?

Sign In or Register to comment.