If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Anyone else having issues with the latest Plex Pass build?

elmopittelmopitt Posts: 7Members, Plex Pass Plex Pass

I installed the latest Plex Pass build (1.5.0.3501-3b8374a5c) on my 5N, but when it restarted I couldn't access server settings, nor was I able to add new content when updating my library (at least for TV Shows). Downgrading to 1.4.4.3495-edef59192 seems to have helped.

Sounds like someone was having similar issues with a Mac build:
https://forums.plex.tv/discussion/263565/plex-pass-server-version-1-4-4-3495-breaks-server

Answers

  • chris696@gmail.comchris696@gmail.com Posts: 19Members, Plex Pass Plex Pass

    Have Version 1.5.0.3501 installed and I don't have these issues.
    Have you tried the usual stuff like clearing your Browser Cache (As the interface is slightly different from the previous version I was on)

  • elmopittelmopitt Posts: 7Members, Plex Pass Plex Pass

    I didn't, though I was having the issue both within Chrome, and within the dedicated Plex Media Player (on Mac).

  • elmopittelmopitt Posts: 7Members, Plex Pass Plex Pass

    FWIW, I loaded the latest Plex Pass build (1.6.1.3722-4955e31cf) and non-Plex Pass build (1.5.6.3790-4613ce077) onto my Drobo 5N, and neither will display server settings. All I get is the message "Server settings are unavailable." This time I tried both Chrome, Safari (with a clear cache), and the Plex Media Player. All have the same behavior.

    Selecting "Scan Library Files" seems to have added TV Shows to my library without any trouble, though, so I seem to be ok from a content perspective. However, it's disconcerting that I can apparently never view or change server settings ever again. I can't even view my server's version number.

    Anyone know if there are any logs I could check to get a hint as to what might be going on?

  • elmopittelmopitt Posts: 7Members, Plex Pass Plex Pass

    I finally tried blowing away my "/mnt/DroboFS/Shares/DroboApps/plex/Library/Plex Media Server/Preferences.xml" file, reinstalled the latest version, and now I can see my settings again. It looks like I'll have to do some fiddling, but at least I have access again.

Sign In or Register to comment.