Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Wrong photo thumbnails

EricNotTheRedEricNotTheRed Posts: 12Members ✭✭
edited March 20 in Rasplex

I've just set up a RasPlex client and I'm seeing some odd behavior with Photos.

When viewing a folder gallery, the thumbnail for the first photo is used for many of the other photos in the set. If you open one of those other photos, you can see the correct image.

I tried deleting all of the files in the UserData/Thumbnails folder and rebooted. No joy.

I'm using Raplex 1.7.1.137-b604995c

Any suggestions?

Answers

  • EricNotTheRedEricNotTheRed Posts: 12Members ✭✭

    This has been resolved by accident.

    I tried switching to another library view ("InfoList") and found the thumbnails were correct. Then when I switched back to "Photo Library", the thumbnails were also correct.

    Shrug. Hopefully stays fixed.

  • EricNotTheRedEricNotTheRed Posts: 12Members ✭✭

    Sadly, this isn't over. When I use the "Photo Library" view, many of the thumbnails are now black. They are fine when viewed with other views.

    Unfortunately, the Photo Library view is the only one my 92 year old father seems to grasp. I'm hoping someone has some ideas.

  • daniel.culldaniel.cull Posts: 235Members, Plex Pass Plex Pass

    i had that problem once, i believe the below is the instructions to fix it.

    clear out your userdata/Thumbnails and userdata/Database/Textures13.db when openpht isn't running, and also your PMS PhotoTranscoder cache in case any cached image got corrupted before

    should be the same principal for rasplex

Sign In or Register to comment.