Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

In Windows version 3.0.1, Is it possible to keep the original PC layout when maximizing the display?

jdoudrickjdoudrick Members, Plex Pass Posts: 11 Plex Pass

The newer interface is similar to that of a streaming media player. I was just wondering if there was a toggle somewhere to prevent this mode.

Best Answer

Answers

  • OttoKernerOttoKerner Members, Plex Pass, Plex Ninja Posts: 21,088 Plex Ninja
    edited March 20

    Press F11
    it toggles the 'Kiosk' mode of the web interface

    I am assuming you are talking about 'Plex Media Player'
    and not the plex app from the microsoft app store

  • jdoudrickjdoudrick Members, Plex Pass Posts: 11 Plex Pass

    No, Actually this would be the Plex Media Player App in its updated form. I don't recall if I was forwarded to the microsoft store or not. I followed a link from the "get Plex" page.

  • jdoudrickjdoudrick Members, Plex Pass Posts: 11 Plex Pass

    Allow me to be just a little more specific.

    Normally I would press "F11" to maximize the screen and eliminate the task bar at the bottom. Now it appears to stop "PLEX" and boot "Plex Media Player". The latter of the two has limited function similar to that on my RoKu. The the reverse occurs when I press "F11" again.

  • jdoudrickjdoudrick Members, Plex Pass Posts: 11 Plex Pass

    OK. Sorry you nailed it. I should have refreshed my browser earlier. Thank you for your prompt reply!

  • OttoKernerOttoKerner Members, Plex Pass, Plex Ninja Posts: 21,088 Plex Ninja

    "Plex" is too vague.
    Please specifiy what you are running currently. What do you click on to get your favorite Plex client?

  • jdoudrickjdoudrick Members, Plex Pass Posts: 11 Plex Pass

    Just to make this a complete thread, I am Running Plex Media Player for Windows 3.0.1, and Plex Media Server 1.4.4.3495.
    Thanks Again for all of your help.

  • jdoudrickjdoudrick Members, Plex Pass Posts: 11 Plex Pass

    Hello. The above command line option --desktop or -desktop does not seem to work.
    Again the purpose is remain in the same user interface when pushing F11 to hide the start menu/toolbar.
    I am Running Plex Media Player for Windows 3.0.1, and Plex Media Server 1.4.4.3495.

  • OttoKernerOttoKerner Members, Plex Pass, Plex Ninja Posts: 21,088 Plex Ninja
    edited March 21

    @jdoudrick said:
    Hello. The above command line option --desktop or -desktop does not seem to work.

    Works here.
    Make that --desktop --fullscreen (that's 2 hyphens each time)
    That way you don't need to hit F11 after the start.

    But you need to remember Alt+F4 to close the app.

  • jdoudrickjdoudrick Members, Plex Pass Posts: 11 Plex Pass

    Yeah I don't know what I am doing wrong. There is little information, that I can find, on editing shortcuts on windows 10 (not that is should be any different than any earlier version of Windows). I am just doing as I always have done. My experience goes back to DOS 3.1.

    I have:

    "C:\Program Files\Plex\Plex Media Player\PlexMediaPlayer.exe" --desktop

    on the target line of the shortcut I created. And if I press F11 the PLEX (as I know it) app stops, and the Plex Media Player app starts and I am back to that interface.

    I didn't include the --fullscreen option, because I would like to be able to have the option of switching the task bar on and off since I use this unit to manage my library on the fly as well.

    Sorry to be a pain in the butt.

  • OttoKernerOttoKerner Members, Plex Pass, Plex Ninja Posts: 21,088 Plex Ninja
    edited March 21

    @jdoudrick said:
    I have:
    "C:\Program Files\Plex\Plex Media Player\PlexMediaPlayer.exe" --desktop
    on the target line of the shortcut I created.

    Correct.

    When you start PMp with this shortcut, it'll show you its 'web app' or 'desktop' mode, right?

    And if I press F11 the PLEX (as I know it) app stops, and the Plex Media Player app starts and I am back to that interface.

    Yes, sorry. I just noticed that now even the F11 option is re-routed to the 'switch view mode' action.
    Try Shift+F11 instead.

    Under this circumstance, all you can do is to 'maximise' the PMP window.

    Verify this: switch to the TV mode, go into the Preferences - General - Layout = 'Auto'

    Another tip: the default 'task switching' hotkeys of Windows still work, even if PMP is in fullscreen.
    Alt+Tab or Win+Tab are still usable. Maybe these are options for you, so you can still use PMP in fullscreen 'desktop' mode.

Sign In or Register to comment.