Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Locally synced videos fail to play

I am running into videos failing to play on my windows store Plex app. These videos have been synced to my tablet using the Plex sync feature, so I am not streaming them, rather playing locally.

This only seems to be occurring with videos using E-AC-3 5.1 audio.

The exact message I get is as follows:

The video failed to play

MF_MEDIA_ENGINE_ERR_SRC_NOT_SUPPORTED: HRESULT - 0xC00D36B2

What's interesting is that these videos play fine if I stream them from my server from this same tablet.

Any assistance would be greatly appreciated.

Comments

  • L33B0BL33B0B Posts: 16 Plex Pass

    Bump.

    I get the same error on everything i sync. I even get it when i select play versions and do the none synced. Only way round it is to open the browser on the same tablet and watch it there.

    Had this for a good few months now and is starting to get annoying.

    I'd also like to know how to fix this!

  • d2dynod2dyno Posts: 114 Plex Pass

    Same issue here on Win 10 Creators update.

    I did notice I can find and manually play the files that don't display this in plex. While the ones that do have issues, I could not play outside plex. My guess is it's an issue with the windows system, or how plex tells it to sync.

  • mike.marzanomike.marzano Posts: 1 Plex Pass

    Same issues here on Surface Pro 4. Same message of MF_MEDIA_ENGINE_ERR_SRC_NOT_SUPPORTED: HRESULT - 0xC00D36B2.

    I've found some old posts on similar error, but it talked about AMD drivers, our SP4 is Intel so I doubt they would apply.

Sign In or Register to comment.