If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

"Watch Later" broken for You Tube

harrogukharroguk Posts: 171Members, Plex Pass Plex Pass

Problem
The client will not play "Watch Later" videos from YouTube.

Client plays "Watch Later" videos successfully from Daily Motion
Client will successfully play "Watch Later" videos from YouTube if I downgrade the server to PMS 1.4.4

Server
Windows 2008 R2
PMS 1.5.3.3580

Client
Webclient - Version 3.2.1(https://app.plex.tv/web/app#)
Chrome Version 57.0.2987.133
On Windows 10

all-thin-banner.jpg

Best Answer

«1

Answers

  • donyzzdonyzz Posts: 159Members ✭✭

    I'm having the same issue. Liveleak, Dailymotion etc work fine, but youtube nothing.

    PMS 1.5.3 3580
    Windows 10

  • VNDLVNDL Posts: 38Members ✭✭

    Same here on OSX and PMS 1.5.3.3580 (all clients). :(

  • sander1sander1 Channel Developer/Admin Posts: 3,724Members, Plex Pass, Plex Ninja Plex Ninja

    The strange thing is that everything works perfectly fine on Android, I haven't had a video fail yet. But I can confirm that almost none of my queued YouTube videos work in the web client and some do not work on iOS as well. It looks to be client specific issues and not watch later/queue issues, because otherwise it wouldn't work on Android too.

  • harrogukharroguk Posts: 171Members, Plex Pass Plex Pass

    Its likely related to the PMS trying to transcode the stream for particular clients (which explains why it works with some clients and not others).

    Unfortunatly because Plex Inc are responsible for both the Server and the Web Client they are the ones that will need to take action to fix this.

    all-thin-banner.jpg

  • sander1sander1 Channel Developer/Admin Posts: 3,724Members, Plex Pass, Plex Ninja Plex Ninja

    Most clients should be able to direct play videos from YouTube. I've filed an issue with the web client.

  • harrogukharroguk Posts: 171Members, Plex Pass Plex Pass

    I did try to find out where I could log regressions and bug reports but gave up when it wasnt clear. This meant the only action i could rake was opening threads in every relevant sub-forum

    all-thin-banner.jpg

  • harrogukharroguk Posts: 171Members, Plex Pass Plex Pass

    Still broken in...
    PMS 1.5.4.3596

    all-thin-banner.jpg

  • sander1sander1 Channel Developer/Admin Posts: 3,724Members, Plex Pass, Plex Ninja Plex Ninja
  • donyzzdonyzz Posts: 159Members ✭✭

    updated and it still doesn't work

    PMS 1.5.5.3634

  • harrogukharroguk Posts: 171Members, Plex Pass Plex Pass

    Still failing for 1.6.0.3698-7fe404e94

    all-thin-banner.jpg

  • VNDLVNDL Posts: 38Members ✭✭

    Started to work for me again in 1.5.5.3634 on OSX!

  • harrogukharroguk Posts: 171Members, Plex Pass Plex Pass

    Using the webclient?

    I can get it to work using pretty much everything but NOT on the web client.
    The problem being, when I am travelling the only client I have available is the web client.

    all-thin-banner.jpg

  • VNDLVNDL Posts: 38Members ✭✭
    edited April 27

    @harroguk said:
    Using the webclient?

    Yeah, even in the webclient. Did you try different browsers?

  • harrogukharroguk Posts: 171Members, Plex Pass Plex Pass

    Good plan.

    Just checked in Microsoft Edge (Hey, its the only other browser I have) and it works there.

    Looks like the problem is localised to Chrome. Just tried again there and it is still failing. (even after clearing cached data)

    all-thin-banner.jpg

  • cartman678cartman678 Posts: 39Members, Plex Pass Plex Pass

    @harroguk said:
    Good plan.

    Just checked in Microsoft Edge (Hey, its the only other browser I have) and it works there.

    Looks like the problem is localised to Chrome. Just tried again there and it is still failing. (even after clearing cached data)

    Same thing here, Chrome will not play watch later on ANY of my youtube clips saved but will work on Firefox and Safari.
    Reset Chrome back to original defaults still nothing, cleared all data still nothing. Plex really needs to address this issue soon. I use chrome for everything and it is a huge pain to switch to a different browser just to watch a video in watch later. I also use the IFTTT applet to auto saved any youtube video's I like.

  • cartman678cartman678 Posts: 39Members, Plex Pass Plex Pass

    Same issue, but a little different, IE and Chrome will not play Watch Later but Firefox and Safari can play the videos.
    I use Chrome daily here are my spec.
    Plexweb = 3.4.1
    PMS = 1.61.3722
    Chrome = 58.0.3029.81
    I load video's video IFTTT applet, but I have also used plexit and emailing the link myself, (by passing IFTTT).

  • harrogukharroguk Posts: 171Members, Plex Pass Plex Pass

    plexweb updated to 3.5.0 Still broken in chrome

    all-thin-banner.jpg

  • jhoward15jhoward15 Posts: 23Members, Plex Pass Plex Pass

    Same here with the latest version of Chrome on a Chromebook - playing videos from Youtube via Watch Later just sit with a spinning circle like it's trying to buffer them.

  • donyzzdonyzz Posts: 159Members ✭✭

    Chrome 64 bit 59.0.3071.109

    Plexweb 3.10.0

    Plex server Version 1.5.7.4016

    This issue been going on for months with no resolution. Its like the plex devs don't even use this feature.

«1
Sign In or Register to comment.