If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

BUG: Video keeps hanging

mjsalingermjsalinger Posts: 3Members, Plex Pass Plex Pass
edited April 6 in Google Chromecast

Not sure if a chromecast or android app bug, but I play a video/movie (h.264, mkv, original 1080p quality) over chromecast from the Android app. Multiple times in the course of playing the movie, the playback just hangs. Stopping/starting the video doesn't clear it up, only way to is to disconnect from the chromecast, force-close the android app, and then retry.

Answers

  • mjsalingermjsalinger Posts: 3Members, Plex Pass Plex Pass

    I'd add that this is a recent phenomena. Was working fine up until a week or two ago...

  • slyfighterslyfighter Posts: 1Members, Plex Pass Plex Pass

    Seconded. Every 20 minutes or so. Casting the same type as mjsalinger to a 2nd Gen Chromecast from Android 7.1.2 using an Ubuntu 16.04 desktop server. Behavior is recent, within the last couple of updates. Makes watching Star Wars 7 rather difficult. Looking forward to a fix.

  • jpulgarjpulgar Posts: 1Members, Plex Pass Plex Pass

    Same issue. Happening with Direct Play only.
    Ubuntu 16.04 desktop server. 2nd Gen Chromecast firmware 1.23.84839
    Latest Chromecast firmware update appears to be causing the issue.

  • PseudoPlexPseudoPlex Posts: 1Members

    I have the exact same issue!
    Ubuntu 16.04 remote server, 2nd Gen Chromecast with newest firmware and PMS with newest non-Plex-Pass update.
    Every DirectPlay/-Stream stops approx. every 8 minutes. Transcoded streams and DirectPlay/Streams to other clients work flawlessly.

    Any ideas?

  • gerozsoltgerozsolt Posts: 51Members, Plex Pass Plex Pass

    Same here. With direct play only, the streaming starts to buffer after 24 minutes. Restart the phone app helps only, but no resume, stream starts from the beginning. Really annoying.
    iPhone plex app 4.1, Plex PMS 1.6 on WD PR2100, 2nd Gen Chromecast firmware 1.23.84839, Sony Bravia TV

  • klayjonesklayjones Posts: 1Members, Plex Pass Plex Pass

    I have the same problem, I have never had playback issues that I couldn't resolve by changing the playback quality settings and I have been using Plex for 3 years. Exact same issue: several hangs throughout the movie and unrecoverable, meaning I am unable to resume once the hang begins. I have to reconnect to Chromecast and the stream starts over from the beginning.

  • mrnice225mrnice225 Posts: 37Members, Plex Pass Plex Pass

    This is the same issue I am experiencing. I have found that switching audio tracks for the files from AC3 to something else lets it play fine.

  • dodgen247dodgen247 Posts: 52Members, Plex Pass Plex Pass

    I will add my name to the list. Was running Ubuntu Server 14 PMS 1.6.1.3722 and Windows 10 Plex App 3.2.2 I believe. I switched back to windows 2012r2 and upgraded to 1.7.2.3878. Issue started in the 1.6.1.3772 if my memory serves me correctly. Does not seem to exhibit the problem when it is transcoding only when directplaying.

  • dodgen247dodgen247 Posts: 52Members, Plex Pass Plex Pass

    Just kidding it does the same thing when transcoding also.

  • datadudewayne@gmail.comdatadudewayne@gmail.com Posts: 37Members, Plex Pass Plex Pass

    I have noticed the same thing as mrnice225. I have issues when the audio stream is AC3, If I re-encode an AC3 stream to AAC and select the AAC it works fine...

    This also seems to be irrelevant of the container because I have had this issue with both mp4/m4v and mkv files.

  • mrnice225mrnice225 Posts: 37Members, Plex Pass Plex Pass

    Yeah, this needs to be fixed. The last update killed a lot of plex features I use regularly. AC3 audio is the standard, and my wife doesn't understand how to switch audio streams and I had AC3 as the default for all my video files because it is so standard.

  • jtr165jtr165 Posts: 14Members ✭✭

    Yep, had issues since April, haven't officially heard a thing about it.

    My case is not AC3; AC3 streams work fine. It's AAC that gets messed up. My current home theater is just a TV and a 2.1 channel sound bar. I kept passthrough AC3 tracks on most media, but use AAC by default. As others have mentioned, for me, it's only direct play related. Changing video quality to force plex to transcode fixes it even when still running the AAC stereo track. Changing the track to AC3 forces plex to transcode the audio back to AAC (presumably for the chromecast? as my sound bar supports AC3 5.1)...but media also doesn't hang.

    Pretty annoying...clearly been an issue for almost 1/4 of a year for some people.

Sign In or Register to comment.