Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

xbox 360- Problems playing media from shared media account.

damo722damo722 Validating, Plex Pass Posts: 2 Plex Pass

Hi, Any help on the following would be much appreciated.

I have Plex Server Running on a server on my home network.

I have two kids with xbox 360's in there rooms that would like to access the plex server.

I have created free plex accounts for them and given them access to the server.

All devices are connected via ethernet in the house.

When I load Plex on the xbox I either get the PIN or manual login (Email and pass). This all works fine and login works and they can see all the media.

When we go to push play, all I get is the spinning loading thingy and eventually get the error message "There was an error communicating with your Plex Media Server. Make sure it's turned on and accessible and try again"

If I sign in to there accounts in a browser (on a pc) I can watch from there no problem.

In restrictions: Iv allowed channels and sync.
On my master plex acc... remote access is setup and working..

(If i login on my account on there xbox, it works perfectly, I only get this issue when using the shared accounts)

But as you all know i cant use my login on all devices as I get the login every time.

Thanks in advance,

Damien

Answers

  • damo722damo722 Validating, Plex Pass Posts: 2 Plex Pass
    edited April 9

    If there is any other workaround for me to get this working that would be great also!

    Damien

  • danjames92danjames92 Members, Plex Pass Posts: 2,924 Plex Pass

    The Xbox 360 platform is abandoned so no there is no fix. Time to buy a Xbox One.

  • NateDawgK2NateDawgK2 Validating, Plex Pass Posts: 2 Plex Pass

    I am running two 360s and an Xbox one; they all work fine..
    Make sure on your XBox 360 that you check your settings...go to System / Console Settings / Connected Devices / Play To ... ON

Sign In or Register to comment.