If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Roku isn't using subtitles by default

Reed97123Reed97123 Posts: 243Members, Plex Pass Plex Pass

I have setup in the settings for subtitles in english to be used by default. On other devices (not my Roku) this occurs. Movies/TV shows automatically use the subtitles.

This also used to be the way Roku behaved, but at a certain point they are now not played by default and I have to select them every time I play a new item.

Please respect my subtitle defaults and allow them to be played by default again.

Best Answer

Answers

Sign In or Register to comment.