We will be performing plex.tv database server maintenance starting 22:00 Pacific Time on Thursday, June 22 (05:00 GMT, June 23). It is expected to last ~1.5 hours. See http://status.plex.tv/incidents/w98nwqyk43pv
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Casa nuova, problemi nuovi TV-PLEX

gianlucafraregianlucafrare Members Posts: 13 ✭✭

Premetto subito che uso plex da un po' di tempo, con soddisfazione, a casa dei miei su un synology e tv samsung con l'app e su un mediacenter con kody, il tutto senza grandi problemi, anzi dopo aver disconnesso l'account non ho più avuto noie.
Da qualche mese mi sono trasferito ed ho voluto ricreare la rete mia e il sistema plex (per ora non ho un nas ma gira su un notebook) sempre con una tv samsung, rete locale etc... NON HO CONNESSIONE INTERNET.
Ho creato la libreria succhiando un po' di banda dal mio telefono in tethering collegato il tutto e ha funzionato per qualche minuto. Poi ad un certo punto stop. L'app plex sulla tv sembra impazzita, non mi vede più il server (immesso anche l'ip manualmente) mi chiede di inserire il codice di 4 cifre più volte ma senza connessione è complicato perchè devo connettermi al tethering e sembra non salvarsi il server, se si salva non lo vede dandomi la X rossa.
La cosa assurda è che plex lo vedo tra le "source" della tv e funziona (i film li esegue ma senza info e locandine) e da cellulare ovviamente funziona, il server è attivo e funzionate quindi.
Insomma ho trovato assurdo che l'app abbia funzionato mezz'ora e poi si sia bloccato. Ho già provato a aggiornarla, reinstallarla.
Mi sono chiesto se potesse essere la mancanza di connessione a far impazzire l'app sul samsung. Avete esperienze in merito?

Answers

  • nebbiadigiornonebbiadigiorno Members, Plex Pass Posts: 342 Plex Pass

    Non vorrei sbagliarmi, ma l'app necessità della connessione internet. Hai provato ad inserire i dati manualmente?

  • gianlucafraregianlucafrare Members Posts: 13 ✭✭

    si ovviamente, ma non capisco perchè abbia funzionato per quella mezz'oretta poi stop. strano.
    stasera se riesco provo a fare un bridge e dare connettività alla rete, vediamo se cambia.

  • nebbiadigiornonebbiadigiorno Members, Plex Pass Posts: 342 Plex Pass

    Utilizza la connessione per la prima connessione e poi ogni tot si collega ai server plex.

  • gianlucafraregianlucafrare Members Posts: 13 ✭✭

    niente da fare non sono riuscito. nel frattempo ho ordinato l'adsl. assurdo però.
    ho provato anche emby ma peggio che peggio ;(
    senza connessione è davvero un incubo.

  • zpaolo11xzpaolo11x Members Posts: 988 ✭✭✭

    Mesi fa ero riuscito a configurare un server plex e client openPHT sulla stessa macchina virtuale, senza rete, ma ora non riesco più a far lo stesso giochetto. Puoi avere dei client che si collegano al server senza doversi collegare a internet ma solo se sono almeno su una rete wi-fi. Io per quando sono "fuori casa" col mio serverino portatile ho risolto usando il cellulare in modalità hotspot e collegando client e server a quello. Il traffico 4G che genera è molto limitato.

  • gianlucafraregianlucafrare Members Posts: 13 ✭✭

    adsl collegata ma problema non risolto. pensavo anche di aver sbagliato qualche configurazione delle rete lan ma ho ricontrollato e non ho notato problemi. mi da questo errore

    "unable to switch user"

  • zpaolo11xzpaolo11x Members Posts: 988 ✭✭✭
    edited April 18

    Sia il server che la TV sono collegati alla stessa rete wifi? E nel server e nel client hai fatto il login con il tuo username Plex?

  • gianlucafraregianlucafrare Members Posts: 13 ✭✭
    edited April 18

    si ma dopo aver inserito il codice di 4 lettere mi ha dato quel risultato.
    può dar problemi che ho un altro server su un altra rete (a casa dei miei) con lo stesso account?

    ovvero di solito le 4 lettere mi fanno fare il login automatico se non sbaglio.

    io mi chiedo come mai ha funzionato quella mezz'ora senza connessione e adesso s'impunta.

  • zpaolo11xzpaolo11x Members Posts: 988 ✭✭✭

    Quello potrebbe essere un problema, ho letto proprio oggi di un problema simile ed era stato indicato questo thread come soluzione: https://forums.plex.tv/discussion/comment/1315223/#Comment_1315223

  • gianlucafraregianlucafrare Members Posts: 13 ✭✭

    grazie, avevo pensato anch'io e per questo ho ricollegato il server al mio account.
    comincio a nutrire dubbi sulla robustezza del sistema. riproverò sicuramente magari da zero.

  • gianlucafraregianlucafrare Members Posts: 13 ✭✭

    per il momento ho risolto collegando l'account e RIVENDICANDO il server. Spero nei prossimi giorni di aver tempo di provare a disconnettere tutto e vedere cosa succede.

Sign In or Register to comment.