If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Audio Sync issues with Chromecast Ultra.

I have been having audio sync issues for a few weeks now using Plex. It only happens when casting to my Chromecast if I view the video on Plex using my phone or on my pc there are no issues. I have also cast the same video file to my Chromecast using VideoStream and it works fine. Is any one else having a similar issue?

I have made sure that my Plex server is fully up to date.
My Chromecast is connected via Ethernet using a linksys wrt1900ac router.
the video file is MKV i tried an mp4 audio sync test file and that seemed to work fine.

I'm happy to provide anything else that would be useful but as of now I have stopped using Plex because I cant work this out.

Answers

  • fb.rider@hotmail.comfb.rider@hotmail.com Posts: 2Members

    Anybody out there?

  • jm_watermanjm_waterman Posts: 4Members ✭✭

    I'm having an issue with audio sync as well. I'm using a Chromecast Ultra. The audio is consistently about half a second delayed relative to the video. It happens with multiple file types, different encoding, transcoding on the fly, direct play, etc.

    Is there an entry in a profile xml file to adjust the audio / video offset, or some other setting that I'm missing?

    Any help would be greatly appreciated!!

  • cfairmancfairman Posts: 1Members, Plex Pass Plex Pass

    I've been experiencing exactly the same issue - chromecast ultra and plex media server connected via ethernet and the sound is slightly out out of sync...

    did anyone manage to figure this one out?

  • Mowster29Mowster29 Posts: 10Members, Plex Pass Plex Pass

    Interesting.. It's now March 2018 and these posts from 2017 show, we still have the same problem..! I've tried various posts on the forum and get nowhere.. And the Plex Ninja's just ignore this topic..because it's such an issue!! Hey ho..

  • Dom CDom C Plex Employee Posts: 1,221Members, Plex Employee, Plex Pass, Plex Ninja Plex Employee

    @Mowster29 - to confirm, do you have this issue with the new chromecast receiver?

  • Mowster29Mowster29 Posts: 10Members, Plex Pass Plex Pass

    Yes I still do Dom.. I have the 4K Chromecast receiver and just like many users, I cannot stream (synchronised A/V) to a Panasonic TV from the Plex server. Streaming to a tablet or mobile, for example (via wifi) is just fine, but via chromecast - there is a 0.3 second audio delay. Such a synchronisation issue therefore renders using Plex Server to a TV as a failure. Any advice is always welcome Dom, because, as a Plex fan, this is such a disappointment... (:

  • Dom CDom C Plex Employee Posts: 1,221Members, Plex Employee, Plex Pass, Plex Ninja Plex Employee

    Do other apps work without issue? I can't currently imagine what we can do here, but happy to look into it.

  • Mowster29Mowster29 Posts: 10Members, Plex Pass Plex Pass

    Yes, I can cast from Google Chrome, YouTube, Amazon Prime.. but not Plex in sync! My server PC is pretty meaty - latest icore with 24GB RAM and 1TB solid state drive.. so I'm pretty sure its not a server issue, as all these other streams work just fine.. Thanks for taking the time to look at this Dom, but soooo many other Plexers really do have the same issue..

  • Dom CDom C Plex Employee Posts: 1,221Members, Plex Employee, Plex Pass, Plex Ninja Plex Employee

    Ok, some more (obvious, sorry) ruling out. Does it have any sync issues when connected directly to the TV? Right now I can't understand how the cast receiver could add this delay.

  • Mowster29Mowster29 Posts: 10Members, Plex Pass Plex Pass

    Sorry Dom for the delay.. (holidays).. I checked with a direct HDMI connection into the TV from the Plex server laptop - no problem - all worked just fine. Then when connected via Chromecast, the delay is introduced again.. Such a mystery.. Aaagh!

Sign In or Register to comment.