Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Plexconnect windows 10 to ATV 3

Hi guys,

I have installed the PMS on windows 10.
installed the latest python 2.7 xxx as per the link from github
Extracted the plexconnect to drive c, obtained the plexconnect from the link in github
Initially ran the Win32OpenSSL-1_0_2k.exe and then later tried Win32OpenSSL-1_1_0e.exe
Ran the commands as administrator
Then copied the trailers and tailers.pem to certificate folder
Finally clicked the plexconnect.py
This is where i am stuck.

When i click the .py, there opens up another cmd window and immediately shuts down before i could do anything.
Can any one pls point out what i am doing incorrectly or is there an updated tutorial to install plexconnect?

I followed this link from github https://github.com/iBaa/PlexConnect/wiki/Install-Guide-Windows

Thank you.

Answers

  • moody_bluemoody_blue Members, Plex Pass, Plex Ninja Posts: 2,525 Plex Ninja
    edited April 22

    I suspect that your Win10 is using port 80, so that PlexConnect cannot use it, and then closes. Did you take a look at this ?

    QNAP TS-253A 4G QTS 4.3.3.0229 + PMS 1.7.4 + QPython2 2.7.12.0 + PlexConnect 0.5-dev-230417

    TV Sony KDL-32V2500 (720p) + aTV3 Rev. A firmware 7.2.2 + Denon AVR-1604 A/V Receiver 5.1 + Harmony Touch

    Portables 1x iPad4, 2x Android phone, 1x Android tablet, 2x PMP

    No support via PM unless requested by me

Sign In or Register to comment.