If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

In direct connection on local network

standardmanstandardman Posts: 11Members, Plex Pass Plex Pass

Hi all. I'm trying to use the Plex app on my PS4 but it says it has an indirect connection and limits the speed/quality.

Every other app on my network (ios, android) are fine and get a direct connection and the PS4 is right net to the server and all remote connections are also fine.

Do I need to set something up on the app or my router (Fritzbox)?


  • cfstokecfstoke Posts: 1Members, Plex Pass Plex Pass

    Hi all! I have the same problem. The connection to my server (PS4 pro and Plex Server are connected with 1Gb LAN) need a couple of minutes and then there is the message, that I don't have a direct connection.
    I also use a Fritzbox.

    Is there a guy with the same problem and could tell us a solution?

  • maddinomaddino Posts: 35Members, Plex Pass Plex Pass

    Same here!

  • thr0ttthr0tt Posts: 61Members, Plex Pass Plex Pass

    I think the PS4 version has been dropped as I get this too and have given up with it.

  • joeldeluxe94joeldeluxe94 Posts: 18Members, Plex Pass Plex Pass
    edited May 2017

    You should open port TCP 32469/32400, UDP 1900 and UDP 32410!

  • AdraribachAdraribach Posts: 22Members, Plex Pass Plex Pass

    I solved the problem by allowing insecure connections to the plex server on the local network.

  • jkharmerjkharmer Posts: 3Members, Plex Pass Plex Pass

    Sorry to re-open this, but I am seeing the same issues as the OP. I tried the joeldeluxe94 suggestion, but it does not work.

    I get a direct connection using my iPhone (iOS), but the PS4 is not playing ball. I too have a Fritzbox! 7390, and I can't seem to find a way to allow insecure connections to the plex server, which is running on a Synology Diskstation, on the local network.

    Anyone with any further experience on this?

    Thanks, J

Sign In or Register to comment.