Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Subtitles out of sync on Samsung TV

24567

Answers

  • sunilsunny087sunilsunny087 Posts: 5Members ✭✭

    This is so frustrating, the subtitles works fine on everything except on samsung tv..

  • Gdr56Gdr56 Posts: 1,582Members ✭✭✭✭
    edited April 29

    @sunilsunny087 said:
    This is so frustrating, the subtitles works fine on everything except on samsung tv..

    Please search the forums before adding more discussions on same subject. You never know someone may have a answer for you.

    TV:(1). LG 65UB950T UHD Smart TV, (2). Hisense 50K3300UW.Receiver Onkyo TX-NR646 Network Receiver, ARC configured. Satellite TV: Foxtel Australia Q2. Blu- ray Player: Playstation PS3.Server: iMac Late 2015, 32Gb Ram, 3.2GHz Intel i5 Skylake processors.Storage: 3 WD External USB3 HDD. Devices: 2 iPad Air 2 connected with AC Wifi Dual Band. Network: Gigabite Ethernet hardwired , 5 outlets with Cat 6 and 2 Ethernet switches, Full Duplex, AVB mode enabled Remotes: Onkyo ios app, Plex ios, Onkymote, LG Magic remote.Speakers: Bowers and Wilkins Floor Standing Fronts and Mordaunt-Short Genie, Centre, 200W Powered Sub & 4 Satellite Surrounds. Configured for 7.1 Channels.

  • HitsVilleHitsVille Posts: 399Members, Plex Pass Plex Pass

    @Gdr56 said:
    Please search the forums before adding more discussions on same subject. You never know some may have a answer for you.

    Pretty sure the dev confirming that this is a bug on Samsung models means he will be wasting his time??

    HitsVille

  • Gdr56Gdr56 Posts: 1,582Members ✭✭✭✭

    @HitsVille said:

    @Gdr56 said:
    Please search the forums before adding more discussions on same subject. You never know some may have a answer for you.

    Pretty sure the dev confirming that this is a bug on Samsung models means he will be wasting his time??

    The "point" was exactly what you mention, he not the only one. As it turns out it has been confirmed as a bug. Thanks HitsVille

    TV:(1). LG 65UB950T UHD Smart TV, (2). Hisense 50K3300UW.Receiver Onkyo TX-NR646 Network Receiver, ARC configured. Satellite TV: Foxtel Australia Q2. Blu- ray Player: Playstation PS3.Server: iMac Late 2015, 32Gb Ram, 3.2GHz Intel i5 Skylake processors.Storage: 3 WD External USB3 HDD. Devices: 2 iPad Air 2 connected with AC Wifi Dual Band. Network: Gigabite Ethernet hardwired , 5 outlets with Cat 6 and 2 Ethernet switches, Full Duplex, AVB mode enabled Remotes: Onkyo ios app, Plex ios, Onkymote, LG Magic remote.Speakers: Bowers and Wilkins Floor Standing Fronts and Mordaunt-Short Genie, Centre, 200W Powered Sub & 4 Satellite Surrounds. Configured for 7.1 Channels.

  • HitsVilleHitsVille Posts: 399Members, Plex Pass Plex Pass

    @Gdr56 said:
    The "point" was exactly what you mention, he not the only one. As it turns out it has been confirmed as a bug. Thanks HitsVille

    Yeah sorry it kind of came across you meant elsewhere on the forums. My misunderstanding :-)

    HitsVille

  • sunilsunny087sunilsunny087 Posts: 5Members ✭✭

    got it guys,, this is a bug, hoping to get it resolved soon..thnx..

  • softeristsofterist Posts: 29Members ✭✭
    edited May 9

    @mattseeley said:
    We've heard you. :)

    Our current Samsung release, in QA testing, also turned up some subtitle sync issues after seeking. Seeking and resuming sometimes tickle similar playback bugs. Looking into it.

    Still no update. I know that in Hawaii you have good weather, but please, we need help too @mattseeley. :'(

  • LMerfuLMerfu Posts: 10Members ✭✭

    Exactly the same issue for me, on my Samsung 55KS7502 TV :/

  • PennywandaPennywanda Posts: 1Members

    Same issue here as well, drives me nuts. On our older Samsung smart tv it is working just fine...

  • alexbenthemalexbenthem Posts: 1Members

    Having the same problem on my UE50KU6000K tv.
    It only happens once it has been paused or fast forward/rewinded. Then subtitles are completly out of sync.

    Sometimes i'm able to fix it by changing the subtitle language several times and stopping the movie and resuming, but it is frustrating to watch movies or tv shows this way.

    Please guys, get us a solution.
    Thanks

  • softeristsofterist Posts: 29Members ✭✭

    @alexbenthem said:
    Having the same problem on my UE50KU6000K tv.
    It only happens once it has been paused or fast forward/rewinded. Then subtitles are completly out of sync.

    Sometimes i'm able to fix it by changing the subtitle language several times and stopping the movie and resuming, but it is frustrating to watch movies or tv shows this way.

    Please guys, get us a solution.
    Thanks

    There will be no fix soon. Maybe next year. Till then try use DLNA on your TV.

  • SAyF.orgSAyF.org Posts: 2Members, Plex Pass Plex Pass

    Same issue here on a 2017 Samsung UE55MU6405. Really disappointed!

  • MirxMirx Posts: 29Members ✭✭
    edited May 31

    I tried installing a second PMS with an older version on a different machine (my NAS won't let me downgrade).
    Plex-Media-Server-1.5.3.3580-4b377d295.exe also shows similar behavior.

    My best results are "forcing" a clearance of the transcode directory by either fast-forwarding beyond the buffer size and then returning to the original position, or switching the subtitles on and off.

    P.s. @mattseeley hasn't been online in the forum since the 26th of April, so hope someone else from the Plex staff is monitoring this section.

  • mickeldaelmansmickeldaelmans Posts: 262Members, Plex Pass Plex Pass

    For what it's worth, also experiencing this issue on my UE43KU6500. As @Mirx mentioned, fast forwarding a bit and then returning does seem to do the trick most of the time.

    My Plex setup: Synology DS916+ (8GB), RPI3 + Plex for Kodi, Oneplus 3 (Android 7), Chromecast 1st gen & 2nd gen, Samsung UE43KU6500

  • dj_robdj_rob Posts: 2Members

    Same problem here (KS8000).
    Workaround is to set the option burn in subtitles from automatic to always.
    Maybe a couple of disadvantages for some:
    1. Transcode will put more stress on the CPU(s).
    2. For none full screen movies the subtitles will be shown in the picture itself instead of half picture half bottom black bar (like SRT subs do).
    Hopefully an update for Plex/Tizen will be released soon to fix this!
    Just trying to help :)

  • Andrikos7Andrikos7 Posts: 13Members ✭✭

    Same here. New UE32K5500 has the same issues as everyone here, my UE55F8000 which is older and has the old gui has NO issue..
    Please guys, that's the reason we mainly bought those smart tv's..

  • tb1704tb1704 Posts: 143Members ✭✭

    Just bought new J series of Samsung TV. Aad i have the same problem. I hope its getting fixed.

  • LesferatuLesferatu Posts: 17Members, Plex Pass Plex Pass

    i switched to emby because of this...

  • softeristsofterist Posts: 29Members ✭✭

    Thank you @Lesferatu, I switched to Emby too. Emby works great. Recommended.

  • alehandro.axalehandro.ax Posts: 2Members

    Yeah, thanks, @Lesferatu! I've installed Emby too and it works flawless!

Sign In or Register to comment.