Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Subtitles out of sync on Samsung TV

13567

Answers

  • jamezracerjamezracer Posts: 10Members, Plex Pass Plex Pass

    Same here, Tizen version 3.0, plex app version 3.0.11 (3.1.0), and plex server version 1.7.2.3878. Very irritating.

  • campanijcampanij Posts: 3Members, Plex Pass Plex Pass

    Likewise here (current versions on all components).

    I have to say, what a huge step backward it was buying my 2016 Samsung set for use with Plex. I LOVED Orca's Plex for the non-Tizen Samsung TV's. Plex on my 2013 Samsung TV worked superbly - honestly I couldn't have suggested any improvements at the point in time I had to retire that television, it was perfectly intuitive. That guy's a master IMHO and designed the application perfectly.

    Is anyone aware of a statement of direction from Plex regarding Tizen and where I might find it?

    I'm generally just very frustrated with Samsung changing the OS from an established, feature-rich, mature OS to whatever you'd call their custom Tizen OS. This, combined with the actually regressive firmware updates I received for the 2013 model, I don't plan to buy another Samsung.

  • Andrikos7Andrikos7 Posts: 13Members ✭✭

    Let's see if the next update of PMS will solve this HUUUUGE problem..
    Because this is where the issue relies, not on the Samsung side.

  • mariovfl@outlook.commariovfl@outlook.com Posts: 4Members, Plex Pass Plex Pass

    Same problem here, subtitles working perfectly in all devices, but when it comes to my Samsung KS9000 they're out of sync. Really hope they find a solution or at least add subtitles offset...

  • AbjerckAbjerck Posts: 1Members, Plex Pass Plex Pass

    Same problem, please fix this

  • stefanvanruitenstefanvanruiten Posts: 247Members, Plex Pass Plex Pass

    same issue here on my UE55KS7000. I've specifically bought this since it has a Plex app so I could stop using my HTPC or Chromecast .... but that's not an option.

    Any word on an update? When - if ever - will this be fixed? This is really annoying.

  • mattmarsdenmattmarsden Posts: 7Members ✭✭

    I'm not sure why the subs would be out if sync on a Samsung as dont subs have to be encoded in to video for samsung or can it play external subs now?

  • mickeldaelmansmickeldaelmans Posts: 262Members, Plex Pass Plex Pass

    @mattmarsden said:
    I'm not sure why the subs would be out if sync on a Samsung as dont subs have to be encoded in to video for samsung or can it play external subs now?

    External subs work 'fine', except for the out of sync issues.

    My Plex setup: Synology DS916+ (8GB), RPI3 + Plex for Kodi, Oneplus 3 (Android 7), Chromecast 1st gen & 2nd gen, Samsung UE43KU6500

  • mattmarsdenmattmarsden Posts: 7Members ✭✭

    Can it direct play with external subs? I thought it couldnt.

  • mickeldaelmansmickeldaelmans Posts: 262Members, Plex Pass Plex Pass

    @mattmarsden said:
    Can it direct play with external subs? I thought it couldnt.

    No direct play, seems to direct stream, but no full transcoding. My NAS cpu is at 1%.

    My Plex setup: Synology DS916+ (8GB), RPI3 + Plex for Kodi, Oneplus 3 (Android 7), Chromecast 1st gen & 2nd gen, Samsung UE43KU6500

  • DJC4DJC4 Posts: 1Members

    Been following this thread for the last 2 months. I see the acknowledged this issue, but have there been any updates on when Samsung App subtitles will be usable again? If you pause or skip forward in back in time it throws them off immediately. By about 1/4 way into any show they start to drift and can't be recovered. Issue doesn't occur on PS4 App or browser, as others have reported. Hope it gets fixed soon, I love PLEX but I need subtitles :(

  • anislavanislav Posts: 1Members

    I started experiencing the same issue after my TV software was updated. I like Plex but I think that I can't rely on a software which bugs hasn't been fixed for months. I installed Emby as well and it works. Unfortunately, its TV app is not available in the markets that are outside USA. What alternative servers and apps do you use?

  • teabag1701teabag1701 Posts: 48Members, Plex Pass Plex Pass

    I have a Samsung j6300, 6300ku tv's, PS4, xbox360. And several friends and family that have not reported any issues with subtitles. I'm starting to wander if it's the help of my third party video converter. I use Wondershare video converter to make my media to mp4,h264,aac then I place the subtitle in a folder with the movie, works perfect. Again I have about 700+ media in plex. No issues.

  • softeristsofterist Posts: 29Members ✭✭

    @anislav said:
    I started experiencing the same issue after my TV software was updated. I like Plex but I think that I can't rely on a software which bugs hasn't been fixed for months. I installed Emby as well and it works. Unfortunately, its TV app is not available in the markets that are outside USA. What alternative servers and apps do you use?

    Use U.S. Proxy. U'll have your app there.

  • softeristsofterist Posts: 29Members ✭✭

    @teabag1701 said:
    I have a Samsung j6300, 6300ku tv's, PS4, xbox360. And several friends and family that have not reported any issues with subtitles. I'm starting to wander if it's the help of my third party video converter. I use Wondershare video converter to make my media to mp4,h264,aac then I place the subtitle in a folder with the movie, works perfect. Again I have about 700+ media in plex. No issues.

    Your TV doesn't have the newest Tizen version, that's why you have no problems.

  • mickeldaelmansmickeldaelmans Posts: 262Members, Plex Pass Plex Pass
    edited June 30

    Actually going through the logs for a different issue, but this one caught my eye.

    Jun 30, 2017 10:46:56.054 [0x7fd8183ff700] ERROR - Unable to find client profile Samsung Tizen, falling back to traditional profile detection
    Jun 30, 2017 10:46:56.055 [0x7fd8183ff700] DEBUG - TranscodeUniversalRequest: using augmented profile Samsung

    maybe the profile detection isnt working as it is supposed to?

    My Plex setup: Synology DS916+ (8GB), RPI3 + Plex for Kodi, Oneplus 3 (Android 7), Chromecast 1st gen & 2nd gen, Samsung UE43KU6500

  • phillipzissimouphillipzissimou Posts: 1Members

    Same issue, subtitles are out of sync on my Samsung KU6020 Smart TV. I would say they are about 5 seconds off or so. What I am trying to play is streaming as a "Direct Play". My Plex media server version is 1.7.5.4035 - not sure how to find out what version of the TV app I am running, however as of today it is the most up to date version. Subtitles work fine when streaming through a browser.

  • Andrikos7Andrikos7 Posts: 13Members ✭✭

    @phillipzissimou said:
    Same issue, subtitles are out of sync on my Samsung KU6020 Smart TV. I would say they are about 5 seconds off or so. What I am trying to play is streaming as a "Direct Play". My Plex media server version is 1.7.5.4035 - not sure how to find out what version of the TV app I am running, however as of today it is the most up to date version. Subtitles work fine when streaming through a browser.

    We are all in the same..bad situation..waiting for a solution.

  • softeristsofterist Posts: 29Members ✭✭

    I see that for my KS9000 Series they released an update (3.1.0) but the problem still persists. If I pause the movie, exit the player, then comeback and resume the movie, the sub will be out of sync.

  • itchykillitchykill Posts: 7Members ✭✭

    Could PLEX please post a status on this bug/problem?

    This has been going on for too long and is seriously troublesome! Status please!

Sign In or Register to comment.