Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

PlayStation 4 Video playback failing

TheOmegaSynTheOmegaSyn Members, Plex Pass Posts: 5 Plex Pass

Recently, in the past 2 weeks or so, 2x PS4's that used to work fine on plex seem to have developed issues (they both did a recent system update as well around this time)

The initial issue is the user selection screen is initially greyed out with no icons showing and the app locks up, it then loads all icons normally - it then takes several minutes to get into the video selection screens.

The videos do then start streaming normally and I can see on the server they are playing fine either transcoding / direct playing or direct streaming - no issues there.

However after "X" amount time the video will display the 3 dot loading icon as if it was buffering (however Server shows it as being Paused not buffering) it will then cut out and display an error saying video playback not available at this time. if you exit out and try and play it will say selected media cannot be found at this time and you have to close the whole plex app completly on the PS4 and reload which then normally results in the "no secure connection can be made please change settings to allow fail back to insecure connection" which is already set on the server. closing the app and reloading 1 more time will let you back in but with the original symptoms.

This is only occurring on the 2x PS4's after their recent system update sitting outside of my network (at a friends house)

Its not their network connection, they also use an LG TV with the app which works fine, also an iPhone, 2x Androids and iPad which also works fine.

I have also tried factory resetting the PS4's, and reinstalling the Plex app but issue is still there

Server is running V1.5.5.3634, have tried rolling the server backto the last 4 versions as a test - no change

Sign In or Register to comment.