If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Video immediately paused and won't play

krugsterkrugster Posts: 93Members, Plex Pass Plex Pass

Hi, I've just recently noticed this problem happening. At first it was only a few of my videos but not seems to be all of them.

Whenever I try to play a video on my AppleTV (3rd Gen) through plexconnect, it shows one frame of the video but is immediately paused and I can't get it to start. PMS seems to indicate that it is transcoding, and the AppleTV progress bar does show that it is buffering...but nothing will make it play.

I'm running the latest version of both PlexConnect and PMS. Admittedly my PMS is running on an odroid which doesn't handle transcoding very well, but it has always been able to actually play the videos once it buffers them enough.

Any suggestions to what's changed?

I've attached a verbose log from PMS and a "High" log from plexconnect, nothing obvious jumped out to me.

Comments

  • krugsterkrugster Posts: 93Members, Plex Pass Plex Pass

    It appears I have been able to reproduce this both with Transcoding and with Direct Play, so it would seem to me that my hardware capacity is not the issue here.

  • moody_bluemoody_blue Posts: 2,751Members, Plex Pass, Plex Ninja Plex Ninja

    Can you please install PlexConnect from here and test if your problem is solved ?

    QNAP TS-253A 4G QTS 4.3.3.0229 + PMS 1.9.3 + QPython2 2.7.12.0 + PlexConnect 0.5-dev-230417

    TV Sony KDL-32V2500 (720p) + aTV3 Rev. A firmware 7.2.2 + Denon AVR-1604 A/V Receiver 5.1 + Harmony Touch

    Portables 1x iPad4, 2x Android phone, 1x Android tablet, 2x PMP

    No support via PM unless requested by me

  • krugsterkrugster Posts: 93Members, Plex Pass Plex Pass

    Oh wow, thank you so much! That works great now.

    Should I ignore the ibaa repo entirely?

    Thanks again

  • moody_bluemoody_blue Posts: 2,751Members, Plex Pass, Plex Ninja Plex Ninja

    Please do not ignore the ibaa repo, I hope that the problem will be fixed soon.

    QNAP TS-253A 4G QTS 4.3.3.0229 + PMS 1.9.3 + QPython2 2.7.12.0 + PlexConnect 0.5-dev-230417

    TV Sony KDL-32V2500 (720p) + aTV3 Rev. A firmware 7.2.2 + Denon AVR-1604 A/V Receiver 5.1 + Harmony Touch

    Portables 1x iPad4, 2x Android phone, 1x Android tablet, 2x PMP

    No support via PM unless requested by me

  • krugsterkrugster Posts: 93Members, Plex Pass Plex Pass

    Got it, thanks for the quick response. I didn't look too closely but now I see that yours is mostly aligned with ibaa :)

    Was the problem a recent Plex update?

  • moody_bluemoody_blue Posts: 2,751Members, Plex Pass, Plex Ninja Plex Ninja
    edited April 24

    Yes, and it was my fault. I have enabled Dolby Digital and asked roidy to apply the change without properly testing the non-DD situation. Now I'm waiting for roidy to apply the correction. I will monitor this forum regularly until roidy applies the change. I hope that in the meantime there are not many users installing the latest version from iBaa repo.

    If you are interested in DD, there is a new Setting in PlexConnect so that you can take advantage of it, but of course this requires that you have a TV (or amplifier) that can decode the DD signal, otherwise AC3 tracks will have no sound.

    QNAP TS-253A 4G QTS 4.3.3.0229 + PMS 1.9.3 + QPython2 2.7.12.0 + PlexConnect 0.5-dev-230417

    TV Sony KDL-32V2500 (720p) + aTV3 Rev. A firmware 7.2.2 + Denon AVR-1604 A/V Receiver 5.1 + Harmony Touch

    Portables 1x iPad4, 2x Android phone, 1x Android tablet, 2x PMP

    No support via PM unless requested by me

  • krugsterkrugster Posts: 93Members, Plex Pass Plex Pass

    Thanks, this is working great now.

  • moody_bluemoody_blue Posts: 2,751Members, Plex Pass, Plex Ninja Plex Ninja

    My fork has been merged with iBaa's. Thanks for your testing.

    QNAP TS-253A 4G QTS 4.3.3.0229 + PMS 1.9.3 + QPython2 2.7.12.0 + PlexConnect 0.5-dev-230417

    TV Sony KDL-32V2500 (720p) + aTV3 Rev. A firmware 7.2.2 + Denon AVR-1604 A/V Receiver 5.1 + Harmony Touch

    Portables 1x iPad4, 2x Android phone, 1x Android tablet, 2x PMP

    No support via PM unless requested by me

Sign In or Register to comment.