Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Watch Later | Works Sporadically with YouTube

AwesomekiwiAwesomekiwi Members, Plex Pass Posts: 11 Plex Pass

Hi all,

I've set up an IFTTT applet to email my Watch Later queue with new URLs from my favorite YouTube channels. They appear correctly within Watch Later and attempt to play. I don't think IFTTT is the issue.

Most of the time they fail. On Safari, they just don't load, saying "PMS not responding\n Skipping in 5...". On iOS, it says "Couldn't create playback session for this item".

The part I really don't understand is recently I tried watching a newly added video and it worked. It worked on both Safari and iOS with no issues. It was the first part of an interview on YouTube. The second half, uploaded immediately after under the same YouTube channel, same etc., does not work on either device. Nor do any of the other Watch Later videos in my queue.

There are maybe 3 videos that play out of 100 videos added in my queue. I can't explain why a particular video works while others don't.

The issue seems to be client-independent, since iOS works when Safari works and vice versa. Possibly an error with PMS itself?

I am running Plex Media Server on a Western Digital NAS. All apps are up to date across devices.

Anyone have an idea what's going on?

Thanks

Comments

  • cartman678cartman678 Members, Plex Pass Posts: 28 Plex Pass

    Same issue, but a little different, IE and Chrome will not play Watch Later but Firefox and Safari can play the videos.
    I use Chrome daily here are my spec.
    Plexweb = 3.4.1
    PMS = 1.61.3722
    Chrome = 58.0.3029.81
    I load video's video IFTTT applet, but I have also used plexit and emailing the link myself, (by passing IFTTT).

Sign In or Register to comment.