Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

OpenPHT locking up when browsing TV or Movie libraries on Intel NUC

btesdall71btesdall71 Members Posts: 7 ✭✭

Good morning, I'd posted this in the 1.8.0 announcement thread, but figured opening a new thread might be a better idea.

Installed OpenPHT last night on an Intel NUC to try to address some audio issues with the embedded Plex Media Player. My audio issues were resolved, however, after looking around the device for a while, going through the settings and preferences, I started browsing my Video media and a few seconds after getting into the library, the NUC completely locked up to the point I had to hard reboot it (hold down power button, let it shut off, powered back up again). Figuring it might have just been a one-off, I restarted the box and went to browsing video again and after a few seconds, it locked up again. Rebooted once more and had the same thing happen, although I was able to browse around for a little longer. Tried to do the recommended pre-caching, grasping at straws, rebooted, browsed Movies, and after a few seconds later, the system once again locked up.

At this point, OpenPHT is unusable to me due to this issue. What information do I need to provide to help troubleshoot this? Would the logs have anything useful in it leading up to the lockup?

Thanks!

Answers

  • madsmith@facebook.commadsmith@facebook.com Members, Plex Pass Posts: 3 Plex Pass

    Yeah, I'm having the same issue with my Asus Chromebox M004U. I was going to try to switch to my Intel NUC box but this post is making me think otherwise. Fortunately I have a key bound to restart PHT but its been happening consistently since the 1.8.0 release. I'm going to have to reflash and rollback to 1.7. Sadly there's no easy was to do that from the UI.

    I've tried clearing my cache, disabling audio features, changing the skin.

    I'm not sure what's going wrong and I'm not sure what logs would be useful.

  • madsmith@facebook.commadsmith@facebook.com Members, Plex Pass Posts: 3 Plex Pass

    I'm finally annoyed at this issue enough that I'm trying to dive deep and figure it out. I still can't figure out where the plex logs are on the device. I have a /storage/logfiles folder but it's full of older zipped logfiles that are approximately a month old.

    In case it helps correlate what's going on in this issue let me describe my setup.

    I have a whole home AV system running Crestron using Crestron DigitalMedia switchers. My two plex sources are Asus Chromeboxes running OpenPHT 1.8 (upgraded from 1.7.1) and they're connected via DisplayPort -> HDMI and straight HDMI. Both are locking up pretty consistently. I'll be lucky if I can go 40 seconds before the device locks up. This is only when I'm in the main menu or the list of titles/episodes. When in playback for a show, it's fine. I've taken to leaving the device paused on an episode and using plex iOS to cast shows to the player since the UI has been crashing.

    I pulled one of the chromeboxes (straight HDMI version) out of my AV cabinet and hooked it up to a TV (in the expectation to try and rollback to 1.7.1 with a USB thumbstick. (Not sure if there's a way to live rollback to a previous version without reflashing the whole device). When I did hook it up to a different TV (cheap samsung TV), the system suddenly became stable. I'm pulling the other box and plugging it in and I'm seeing a similar behavior. It appears to be stable when connected.

  • madsmith@facebook.commadsmith@facebook.com Members, Plex Pass Posts: 3 Plex Pass
Sign In or Register to comment.