If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Clock not displaying properly

krugsterkrugster Posts: 93Members, Plex Pass Plex Pass

Hello team, I just upgraded to the latest commits and noticed that the on screen clock is not displaying properly. The main clock is cut off in the center of the screen, and the "Ends at..." is misaligned at the bottom.

See the attachment

Comments

  • moody_bluemoody_blue Posts: 2,918Members, Plex Pass, Plex Ninja Plex Ninja
    edited May 1

    In the PlexConnect initial screen go to settings. From the available options there is one that says "Video Player OSD". Choose this one. There you have settings to position the clock, such as "Clock Position" and "Overscan Adjust"

    Please try to find the settings that suit you best.

    QNAP TS-253A 4G QTS 4.3.4.0411 (beta3) + PMS 1.10.1.4561 (beta) + QPython2 2.7.12.0 + PlexConnect 0.5-dev-161017

    TV Sony KDL-32V2500 (720p) + aTV3 Rev. A firmware 7.2.2 + Denon AVR-1604 A/V Receiver 5.1 + Harmony Touch

    Portables 1x iPad4, 2x Android phone, 1x Android tablet, 2x PMP on Win10

    No support via PM unless requested by me

  • krugsterkrugster Posts: 93Members, Plex Pass Plex Pass

    Thanks, I'll give that a try...but it was working just fine previously so it seems something changed with the latest update?

  • krugsterkrugster Posts: 93Members, Plex Pass Plex Pass

    I set it to the Right and then back to Center and now it looks okay. So it's an easy workaround, but something definitely broken in a recent update. Thanks for your help.

  • moody_bluemoody_blue Posts: 2,918Members, Plex Pass, Plex Ninja Plex Ninja
    edited May 1

    The latest update created a new parameter (to support Dolby Digital) and all others were not affected. The part of the code that has to do with clock display has not been changed for more than one year. It is possible however that the update may also require that ATVSettings.cfg are refreshed but I'm not able to test this.

    Or did you delete ATVSettings.cfg during reinstall ? Or changed the ATV screensize (from 720p to 1080p, for example) ?

    QNAP TS-253A 4G QTS 4.3.4.0411 (beta3) + PMS 1.10.1.4561 (beta) + QPython2 2.7.12.0 + PlexConnect 0.5-dev-161017

    TV Sony KDL-32V2500 (720p) + aTV3 Rev. A firmware 7.2.2 + Denon AVR-1604 A/V Receiver 5.1 + Harmony Touch

    Portables 1x iPad4, 2x Android phone, 1x Android tablet, 2x PMP on Win10

    No support via PM unless requested by me

Sign In or Register to comment.