Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

PMS broken after update from 1.3 to 1.5/6

pptacekpptacek Members, Plex Pass Posts: 3 Plex Pass

I'm longer user of PMS, I have been running PMS for years without and issue. I have FreeNAS with PMS jail with various libraries of audio and video. I mostly use original quality with little interest in re-coding since the whole library is huge (TBs) and streaming is happening locally over gbit or fast wifi. Pretty much everything has local content, posters, fan art, NFO files. Till PMS 1.3, everything worked great, all videos (AVI, MKV, MP4s, ...) started streaming immediately, no exceptions, all local content was recognized and presented correctly. Recently, I decide to update my PMS but what a mess I have now. Pretty much nothing works. Local content is not recognized, streaming is broken. Pretty much every MKV file gives me just spinner. I played with different transcoder folder locations, I see files being created but there is no stream going towards client. I nuked the jail, created new one from scratch, same issue. I have to be missing something fundamental. I didn't change any permissions on the folders, plex have read access to the whole library and r/w access to transcoding folder. When grepping errors from the log, I see this (not making much sense to me):

May 05, 2017 01:16:35.826 [0x809c07000] ERROR - Failed to determine system locale: locale::facet::_S_create_c_locale name not valid. Defaulting to en-US.
May 05, 2017 01:16:36.079 [0x80c116c00] ERROR - Error response for update: ().
May 05, 2017 01:18:04.742 [0x809c11000] ERROR - Error response for update: ().
May 05, 2017 01:18:04.910 [0x80b50a400] ERROR - Error response for update: ().
May 05, 2017 01:18:04.915 [0x80bc54000] ERROR - ClientProfileExtra: missing protocol parameter
May 05, 2017 01:18:04.915 [0x80bc54000] ERROR - ClientProfileExtra: video transcode target already exists for streaming hls
May 05, 2017 01:18:04.919 [0x80b50a400] ERROR - Error response for update: ().
May 05, 2017 01:18:04.920 [0x80bc54000] ERROR - Error response for update: ().
May 05, 2017 01:18:04.960 [0x80d4ce000] ERROR - Error response for update: ().
May 05, 2017 01:18:05.169 [0x809c11000] ERROR - Error response for update: ().
May 05, 2017 01:18:05.723 [0x80bc54000] ERROR - ClientProfileExtra: missing protocol parameter
May 05, 2017 01:18:05.723 [0x80bc54000] ERROR - ClientProfileExtra: video transcode target already exists for streaming hls
May 05, 2017 01:18:05.728 [0x80c116c00] ERROR - Error response for update: ().
May 05, 2017 01:18:05.728 [0x80bc54000] ERROR - Error response for update: ().
May 05, 2017 01:18:25.806 [0x809c11000] ERROR - Error response for update: ().
May 05, 2017 01:18:26.124 [0x80d4cdc00] ERROR - ClientProfileExtra: missing protocol parameter
May 05, 2017 01:18:26.124 [0x80d4cdc00] ERROR - ClientProfileExtra: video transcode target already exists for streaming hls
May 05, 2017 01:18:26.336 [0x80d4cdc00] ERROR - ClientProfileExtra: missing protocol parameter
May 05, 2017 01:18:26.337 [0x80d4cdc00] ERROR - ClientProfileExtra: video transcode target already exists for streaming hls
May 05, 2017 01:18:26.485 [0x809c07c00] ERROR - ClientProfileExtra: missing protocol parameter
May 05, 2017 01:18:26.485 [0x809c07c00] ERROR - ClientProfileExtra: video transcode target already exists for streaming hls
May 05, 2017 01:20:11.000 [0x80d84d800] ERROR - [Transcoder] [ac3_eae @ 0x8028a6000] EAE timeout! EAE not running, or wrong folder? Could not read '/tmp/pms-f0d636c5-c25d-4191-b201-1fb011c480f9/EasyAudioEncoder/Convert to Dolby Digital (High Quality - 640 kbps)/457EEEF2-B9BF-4806-9728-9EFD0D202A81_18048-1-6092.ac3'
May 05, 2017 01:20:11.001 [0x809c07c00] ERROR - [Transcoder] [ac3_eae @ 0x8028a6000] error reading output
May 05, 2017 01:20:11.018 [0x809c10000] ERROR - JobManager: child process returned: 1 (Operation not permitted)
May 05, 2017 01:20:11.370 [0x809c07c00] ERROR - ClientProfileExtra: missing protocol parameter
May 05, 2017 01:20:11.370 [0x809c07c00] ERROR - ClientProfileExtra: video transcode target already exists for streaming hls
May 05, 2017 01:20:11.560 [0x809c07c00] ERROR - ClientProfileExtra: missing protocol parameter
May 05, 2017 01:20:11.561 [0x809c07c00] ERROR - ClientProfileExtra: video transcode target already exists for streaming hls
May 05, 2017 01:20:11.697 [0x809c07c00] ERROR - ClientProfileExtra: missing protocol parameter
May 05, 2017 01:20:11.697 [0x809c07c00] ERROR - ClientProfileExtra: video transcode target already exists for streaming hls
May 05, 2017 01:21:19.000 [0x80a0e7800] ERROR - [Transcoder] [ac3_eae @ 0x8028a6000] EAE timeout! EAE not running, or wrong folder? Could not read '/tmp/pms-f0d636c5-c25d-4191-b201-1fb011c480f9/EasyAudioEncoder/Convert to Dolby Digital (High Quality - 640 kbps)/15321C7F-00ED-4AFE-87BB-DFC34B606083_18065-1-3902.ac3'
May 05, 2017 01:21:19.001 [0x80d4cd400] ERROR - [Transcoder] [ac3_eae @ 0x8028a6000] error reading output
May 05, 2017 01:21:19.019 [0x809c10000] ERROR - JobManager: child process returned: 1 (Operation not permitted)

Fresh logs from new installation are attached.
I will appreciate some advice.

Thanks!

Sign In or Register to comment.