Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Constant "A Network Error Has Occurred" - Samsung Apps

ArossettiArossetti Members, Plex Pass Posts: 2 Plex Pass

I need a little help.... Over the last two months anytime I try to watch anything on Plex over my network I consistently receive "A Network Error Has Occurred" and get dumped back to the movie selection screen. I am rather confident that this is an issue with Samsung as I've been streaming both locally and remotely while watching the same movie on my TV and the only error occurs on the TV.

Additionally, the same error seems to occur whether utlizing the app on my TV - Samsung UN55JS9000 (version 2.008) or on my UDB-K8500 Blu Ray player (version 2.003). It happens anytime randomly. Nothing in my network architecture has changed.

I have tried everything - made sure my server, NAS, TV, and switches are properly configured, up to date, and utilizing static IP addresses. I have more than enough bandwidth. The TV has been unplugged and let sit for a while then replugged in. The app has been removed and reinstalled.

All my movies are burned with MakeMKV then converted with Handbrake to an .mp4 container.

I've been looking through the logs but don't really know what I should be looking for.

Any help would be appreciated. I've attached my recent log.

Thanks in advance.

Answers

  • edrikkedrikk Members Posts: 35 ✭✭

    Yup; But nobody seems to be able to do anything about it.

    Same setup: Server on a Windows PC, videos on NAS error out as you mention. Videos on the same PC as the server don't.

    Can you confirm if the same video which results in the network error message plays fine if it is on the PC?

    PS. Here's my report of the same issue... Many other threads found by googling...

    https://forums.plex.tv/discussion/comment/1360923

  • OrcaOrca Plex for Samsung Developer Members, Plex Pass, Plex Ninja Posts: 7,224 Plex Ninja
  • ArossettiArossetti Members, Plex Pass Posts: 2 Plex Pass
    edited May 8

    @edrikk said:
    Yup; But nobody seems to be able to do anything about it.

    Same setup: Server on a Windows PC, videos on NAS error out as you mention. Videos on the same PC as the server don't.

    Can you confirm if the same video which results in the network error message plays fine if it is on the PC?

    PS. Here's my report of the same issue... Many other threads found by googling...

    https://forums.plex.tv/discussion/comment/1360923

    Edrikik,

    If I try to play the movies from the opening the PMS in the same PC as the server then I get an error that it's an unsupported format. It opens in Chome. But if I log into the Plex.tv site and launch a player (also in Chrome), there are no issues.

    I've also found numerous similar posts but not viable solution. I'm going to follow some of the links Orca provided tonight and see if that resolves the issue.

  • edrikkedrikk Members Posts: 35 ✭✭

    Yup...
    This aligns with my experience that the error only occurs in this App. Playing on my PS3 or 4 doesn't exhibit the error.

Sign In or Register to comment.