If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Movie metadata/posters not downloading.

tsternietsternie Posts: 5Members, Plex Pass Plex Pass

I recently upgraded my NAS hardware and decided to build a new ZFS while adding a drive. I'm running FreeNAS, same as I was before. When creating my libraries the metadata and posters are no longer showing. I'm using the Plex movie scanner and have already unchecked/made low priority the local media options, too. I've tried analyzing, changing to TMDB and refreshing, but nothing seems to work. Never had this issue before. Happy to send my debug log if needed.

Comments

  • tsternietsternie Posts: 5Members, Plex Pass Plex Pass

    Bumping this to the top. Any help is greatly appreciated. Happy to provide any info/logs needed.

  • unr34lunr34l Posts: 8Members, Plex Pass Plex Pass

    Try enabling VIMAGE in the jail settings if it isn't already, restart the jail then refresh the libraries.

  • tsternietsternie Posts: 5Members, Plex Pass Plex Pass

    @unr34l said:
    Try enabling VIMAGE in the jail settings if it isn't already, restart the jail then refresh the libraries.

    VIMAGE and autostart are both on.

  • tsternietsternie Posts: 5Members, Plex Pass Plex Pass

    Does anyone have any ideas where I can look for the issue?

  • ValdhorValdhor Posts: 502Members, Plex Pass Plex Pass

    This has come up before. Searching the forum should yield good results.

  • DEMONSWILLPRAY@GMAIL.COMDEMONSWILLPRAY@GMAIL.COM Posts: 6Members ✭✭

    I have been having the same issue. This post is what I managed to find, and it worked in my case.

    Current Server:

    Software: PMS 1.5.5.3634 running in a jail on FreeNAS 9.10.2-U4
    Motherboard: ASUS Z97-E
    CPU: Intel Intel Core i7-4770 @ 3.40GHz (Passmark: 9797)
    CPU cooler: Noctua NH-D15 W/ Dual NF-A15 140 mm Fans
    RAM: Crucial Ballistix Sport 16GB kit (8GBx2) DDR3 PC3-12800
    HDDs: 3x WD Red NAS 3TB IntelliPower 64MB Cache SATA 6.0Gb/s 3.5" WD30EFRX (RAIDZ1... I think?)
    Power Supply: Thermaltake ToughPower 550W 80+ Gold Semi-Modular
    Case: Cooler Master HAF XB II EVO

  • a.eltegania.eltegani Posts: 5Members, Plex Pass Plex Pass

    im facing the same problem, i have installed plex plugin with a plugin jail and plex pass with a standard jail, i configured two servers on Plex each for each jail and both dont add posters nor metadat, i have tried anything and yet cant get posters nor metadata and searched the internet for a fix with no luck till now, please anyone has an idea how this is fixed.

Sign In or Register to comment.