Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Plex - Nvidia shield - Web App problem

briancartybriancarty Posts: 3 Plex Pass

I have setup a Plex Media Server on my Nvidia Shield and can successfully view content through my web browser when connecting on my LAN to http://192.168.0.1:32400/web/index.html. However when I browse to https://app.plex.tv/web/ and try to access my Plex Media Server it tells me that

"The server is out of date and cannot be selected. This version of the web app requires Plex Media Server 1.3.0 or higher. Use one of the links below to open an available, out of date server directly."

If I click on the link it tells me that the version is Version 0.9.17.1 and that this is "up to date". I can't see how to update it on the Nvidia shield to a later version but I didn't think this would be limitation as nothing is mentioned here https://support.plex.tv/hc/en-us/articles/221099648-Limitations-When-Running-Plex-Media-Server-on-NVIDIA-SHIELD

Thanks in advance!

Answers

  • briancartybriancarty Posts: 3 Plex Pass

    Also just to add - From https://support.plex.tv/hc/en-us/articles/221099988-Setting-Up-and-Managing-Plex-Media-Server-on-NVIDIA-SHIELD

    "This isn't a stripped-down version of the server, it's the real deal! You can access the server from other devices (Android, iOS, Roku, Plex Media Player, the web app, and much more)"

    So the the Plex media server should be visible via the Web App right?

  • rouqrouq Posts: 79 ✭✭

    On your computer, go on Google play. Search for plex media server. Click on install, log in using your Sheild Google account and select your Sheild. This will push the latest server on your Shield.

  • briancartybriancarty Posts: 3 Plex Pass

    Thanks for your reply Rouq. I did go into the Google Play on the Nvidia shield but a search for Plex media server returns no results. I figured it out by going into the My Apps section of Google Play and going to Plex media server then choosing to update which has brought me up to version 1.5.5.3634 which is now working with the Web App. Thanks again for your guidance!

Sign In or Register to comment.