If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Plex Media Server doesn't load SOME of my movies

HiggieHiggie Posts: 4Members

I've just upgraded to the latest version, and now the media server finds the files, makes an "entry" but it's just continually loading. What makes it weirder is it happens only in the letter "J" in my collection. Everything between Tomorrow Never Dies (I have all my Bond films in order using the Sort Name) to the Jungle Book is just gone!

As you can see from the picture, it just stops, and every movie appears to be "Loading". If I scroll all the way to the bottom, then start scrolling back up again, my movies start reappearing again, and they will keep reappearing until I hit "The Jungle Book" at which point all movies above that point are then "Loading" until I scroll back to the top. I know there are movies missing though as I have every James Bond movie! Skyfall, Casino Royale etc just will not load!

Answers

  • BigWheelBigWheel Posts: 9,913Members, Plex Employee, Plex Pass, Plex Ninja Plex Employee

    have you optimized the database lately? ( it might be set to in scheduled tasks )

    if there is database corruption you can use instructions here to check https://support.plex.tv/hc/en-us/articles/201100678-Repair-a-Corrupt-Database

    Logs > https://support.plex.tv/hc/en-us/articles/201869908-Log-Files
  • HiggieHiggie Posts: 4Members

    No I haven't optimized it. Will give it a try and report back...

  • HiggieHiggie Posts: 4Members

    I went to a backup and it seems to be sorted...Now just to start all the updating again and hope it doesn't happen again!

  • SE56SE56 Posts: 1,688Members ✭✭✭✭
    edited May 17

    @Higgie said:
    I went to a backup and it seems to be sorted...Now just to start all the updating again and hope it doesn't happen again!

    Make sure your scheduled tasks are able to run with PMS scheduled times and your Computer is not shut down.

    TV:(1). LG 65UB950T UHD Smart TV, (2). Hisense 50K3300UW.Receiver Onkyo TX-NR646 Network Receiver, ARC configured. : Blu- ray Player: Playstation PS3.Server: iMac Late 2015, 32Gb Ram, 3.2GHz Intel i5 Skylake processors.Storage: 3 WD External USB3 HDD. Devices: 2 iPad Air 2 connected with AC Wifi Dual Band. Network: Gigabite Ethernet hardwired , 5 outlets with Cat 6 and 2 Ethernet switches, Full Duplex, AVB mode enabled Remotes: Onkyo ios app, Plex ios, Onkymote, LG Magic remote.Speakers: Bowers and Wilkins Floor Standing Fronts and Mordaunt-Short Genie, Centre, 200W Powered Sub & 4 Satellite Surrounds. Configured for 7.1 Channels.

  • HiggieHiggie Posts: 4Members

    What does that do exactly?

Sign In or Register to comment.