Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Plex Player - subtitle sizing not editable

JlciiiJlciii Validating, Plex Pass Posts: 4 Plex Pass

I'm struggling to get subtitles to be visible on my Plex Configuration. Plex Server 1.5.6.3790, running with Samsung player. Going through the many forums, I've managed to get subtitles to display, but they are tiny and unreadable.

On my Sumsung, I can click on the Green button to get the configuration screen, but can't navigate up to change any of the "Subtitle Offset / Size / Color / Position" settings. On my Web Browser, same movie, I get the same tiny unreadable subtitles. On my iPad, same thing. This seemingly is telling me that this is a server side configuration issue.

However, if I go to my server settings | Web | Player, and select Subtitle Size Huge, it doesn't do anything. If I change it to small, large, whatever, it doesn't change the size.

I'd love to be able to control it via the menu on my Samsung, as itat's the place where I watch most of my content, and the Size / Color / Position settings seem to be exactly what I want to control, but can't change them, and it doesn't seem to matter.

Is there some other set of settings I've missed?

Tagged:

Answers

  • OrcaOrca Plex for Samsung Developer Members, Plex Pass, Plex Ninja Posts: 7,224 Plex Ninja

    If you can't change the size because it's grayed-out then the movie is transcoding.
    You can change the default subtitle size from the preference menu before you start the movie, that should increase the size when transcoding also.

  • JlciiiJlciii Validating, Plex Pass Posts: 4 Plex Pass

    @Orca said:
    If you can't change the size because it's grayed-out then the movie is transcoding.
    You can change the default subtitle size from the preference menu before you start the movie, that should increase the size when transcoding also.

    Yes, that makes sense - but where is that preference menu? On the client? On the server?

  • OrcaOrca Plex for Samsung Developer Members, Plex Pass, Plex Ninja Posts: 7,224 Plex Ninja

    On the client, keep pressing the left arrow on the main screen

  • JlciiiJlciii Validating, Plex Pass Posts: 4 Plex Pass

    Wow! Never had seen that Preferences menu before -- didn't know it was there. I changed the value to the maximum allowable value 50px, and jumped back over into my movie and the text was still tiny and unreadable.

    I get the same exact tiny text on my iPad and Web Browser, so it must be a setting somewhere on the server transcoder, right?

  • OrcaOrca Plex for Samsung Developer Members, Plex Pass, Plex Ninja Posts: 7,224 Plex Ninja

    It could also be metadata that's in the subtitle, hard to tell without having the details.

  • JlciiiJlciii Validating, Plex Pass Posts: 4 Plex Pass

    Are there details I could be providing that would tell us one way or another?

  • OrcaOrca Plex for Samsung Developer Members, Plex Pass, Plex Ninja Posts: 7,224 Plex Ninja

    If you could supply me with a small sample of the file, I could have a look.
    Extract a 5 minute part from it and upload it somewhere, then PM me the link for downloading it.

Sign In or Register to comment.