Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

I have several libraries configured but when I try to share my library I only see one of them.

welfarewelfare Members, Plex Pass Posts: 3 Plex Pass
edited May 16 in Linux

I have installed the plex server using openmediavault and it works very well. I've upgraded to a PlexPass and thought it would be easy to share my library with a friend. However when I go to share my library I only see 'TV shows' and not any other of the libraries that I set up. I can see all the libraries on the Plex app so I'm sure that they are working ok. It just seems to be that they are missing from the share option.

Tagged:

Answers

  • ChuckPAChuckPA Members, Plex Pass, Plex Ninja, Plex Team Member Posts: 13,102 Plex Team Member

    When you hover over one of your Libraries in the "Libraries" panel on the left, the ellipsis (...) will appear. Click it to expose the Share window.

  • welfarewelfare Members, Plex Pass Posts: 3 Plex Pass

    Hi ChuckPA,

    Thanks for the response.

    I've clicked on the (...) dot and click on Share however when I go to share the library only one my first library is shown. Not sure why the other libraries do not appear.

    Simon.

  • welfarewelfare Members, Plex Pass Posts: 3 Plex Pass

    A quick update.

    I tried deleting plex server and re-installing but that didn't help. However I tried installing the plex server on another machine which worked as expected and I was able to share my libraries. Which brings me back to the original machine. I'm still not sure why it won't share my libraries?

Sign In or Register to comment.