Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Plex is always Transcoding when subtitles are ON

Hi,

My Setup is :
TV : Samsung UE60KU6000
Plex : PMS 1.5.5.3634 on Synology DS412+.

Using DLNA I can read every files in my libraries (every audio languages, with or without subs) but of course without this pretty nice Plex interface.
If I use Plex App it works very well if I disable subs but it transcode everything if I enable it.

That's pretty annoying, especially for 4K movies because it use a lot of my Synology resources and sometimes freeze it.

Isn't it possible to use only Plex Interface to launch every files in "DLNA mode" ?
Which will totally disable transcoding.
I know that I will (maybe) not be able to read some files but I really don't care, I always use files that my TV is capable to read.

Many thanks,

Comments

  • playerlessplayerless Members, Plex Pass Posts: 8 Plex Pass

    i second this!

  • ivancastellivancastell Members Posts: 10 ✭✭

    I'm all for it. Use the app interface to browse and launch the file over DLNA (to avoid transcoding).

Sign In or Register to comment.