Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

LG Plex App Asking for Sign-in Every time

Good Day,
I would just like to ask if there has been a resolution to this issue? as My LG Smart TV is asking for the credentials every time that the TV is turned on, even from Standby.
Thanks.

Answers

  • Gdr56Gdr56 Members Posts: 1,208 ✭✭✭

    @MonsterT4ils said:
    Good Day,
    I would just like to ask if there has been a resolution to this issue? as My LG Smart TV is asking for the credentials every time that the TV is turned on, even from Standby.
    Thanks.

    Server settings/Network, add your TV IP address, Tv app add to settings your Server/ Computer IP address. Found in the top right of opening Page of app.

  • MonsterT4ilsMonsterT4ils Members Posts: 2

    @Gdr56
    Thanks for your response, but still no luck.

  • Gdr56Gdr56 Members Posts: 1,208 ✭✭✭

    Have you restarted your Tv from the wall and or a factory default reset

  • MUIQMUIQ Members, Plex Pass Posts: 4 Plex Pass

    Same issue, Plex app on my LG TV has asked to link with server every time I start app.

  • Gdr56Gdr56 Members Posts: 1,208 ✭✭✭

    @MUIQ said:
    Same issue, Plex app on my LG TV has asked to link with server every time I start app.

    I had the same issue but i resolved it a while ago. To add to previous posts above. Maybe un install and re install, restart tv from Wall. Sign in and out of account prior may help. I can not remember exactly what i did.

  • stanimirttstanimirtt Members Posts: 1

    Hello, I have the same issue. Recently, the app start asking me for login. Can you help me?

  • steveoldhamsteveoldham Members Posts: 5

    I have solved this in the last couple of days by doing a factory reset on the LG TV. My full post on this is here : https://forums.plex.tv/discussion/270755/should-i-have-to-enter-a-pin-everytime-i-use-my-lg-smart-tv#latest

    All the best,

    Steve

  • MUIQMUIQ Members, Plex Pass Posts: 4 Plex Pass

    One of these steps have helped me.

    1. Add home subnet to "List of IP addresses and networks that are allowed without auth" list (server setting).
    2. "Factory reset" on TV, then setup WiFi, LG account, install official Plex app and link it with server.
    3. Enter Plex server IP to "Server settings" in Plex app.

    I'll continue testing...

Sign In or Register to comment.