If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Error: not enough bandwidth for any playback

12346»

Answers

  • LostPotatoLostPotato Posts: 1Members

    On 1.10.1.4602 (installed from .deb on Ubuntu 17.10), I had this problem with every video I tried. @sa2000 one of the videos I used for my testing is the Harmy's Star Wars Despecialized edition. (Legal to download and watch if you own a copy of the movie)

    I can confirm the solution posted above: Play one problematic movie, once, for a few seconds, from the player built into the server. Then on a fresh start of the Roku client app, ALL movies work fine.

    What happens the first time you play a movie on the server device? Is there a first time process where it locates the transcoding libraries, perhaps?

  • richihiatusrichihiatus Posts: 1Members

    My fix for this issue on Roku 3 client and a WD NAS Plex server was to go to the web page, Settings -> Debug -> uncheck Direct Play, and then reboot the Plex client app on Roku.

  • kayjay94kayjay94 Posts: 1Members

    Anyone streaming mpeg2 to Roku with Plex using transcoding I am getting the same error and have the latest version 1.10 do I really have to convert my whole library or should I get Nvidia Shield?

12346»
Sign In or Register to comment.