Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Plex does not start after installation on Ubuntu 16.04

SaschaK94SaschaK94 Members Posts: 10 ✭✭

First: Sorry for my bad english.

I wanted to install the Plex media server on a fresh Ubuntu 16.04. It is the server version without GUI.

What have I done:

wget https://downloads.plex.tv/plex-media-server/1.5.6.3790-4613ce077/plexmediaserver_1.5.6.3790-4613ce077_amd64.deb
sudo dpkg -i plexmediaserver_1.5.6.3790-4613ce077_amd64.deb
sudo reboot
sudo mkdir /var/lib/plexmediaserver
sudo chown -R plex:plex /var/lib/plexmediaserver
sudo systemctl enable plexmediaserver.service
sudo systemctl start plexmediaserver.service

Then I had to realize that Plex does not start, which I found as followed:

root@plex:/# sudo netstat -tulpn
Active Internet connections (only servers)
Proto Recv-Q Send-Q Local Address           Foreign Address         State       PID/Program name
tcp        0      0 127.0.0.1:53            0.0.0.0:*               LISTEN      7918/named
tcp        0      0 0.0.0.0:22              0.0.0.0:*               LISTEN      8064/sshd
tcp        0      0 127.0.0.1:953           0.0.0.0:*               LISTEN      7918/named
tcp6       0      0 ::1:53                  :::*                    LISTEN      7918/named
tcp6       0      0 :::22                   :::*                    LISTEN      8064/sshd
tcp6       0      0 ::1:953                 :::*                    LISTEN      7918/named
udp        0      0 127.0.0.1:53            0.0.0.0:*                           7918/named
udp6       0      0 ::1:53                  :::*                                7918/named

root@plex:/# sudo systemctl status plexmediaserver
● plexmediaserver.service - Plex Media Server for Linux
   Loaded: loaded (/lib/systemd/system/plexmediaserver.service; enabled; vendor preset: enabled)
   Active: activating (auto-restart) (Result: signal) since Thu 2017-05-18 09:57:47 CEST; 4s ago
  Process: 23705 ExecStart=/bin/sh -c LD_LIBRARY_PATH=/usr/lib/plexmediaserver /usr/lib/plexmediaserver/Plex\ Media\ Server (code=killed, signal=ABRT)
  Process: 23701 ExecStartPre=/bin/sh -c /usr/bin/test -d "${PLEX_MEDIA_SERVER_APPLICATION_SUPPORT_DIR}" || /bin/mkdir -p "${PLEX_MEDIA_SERVER_APPLICATION_SUPPORT_
 Main PID: 23705 (code=killed, signal=ABRT)

May 18 09:57:47 plex systemd[1]: plexmediaserver.service: Unit entered failed state.
May 18 09:57:47 plex systemd[1]: plexmediaserver.service: Failed with result 'signal'.

Best Answer

  • SaschaK94SaschaK94 Members Posts: 10 ✭✭
    Accepted Answer

    Problem solved!

    At the server I chose the language "German", so he apparently did not clear. Reinstalling the server with English has helped.

Answers

  • SaschaK94SaschaK94 Members Posts: 10 ✭✭
    Accepted Answer

    Problem solved!

    At the server I chose the language "German", so he apparently did not clear. Reinstalling the server with English has helped.

Sign In or Register to comment.