If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

non trova il server

ennio.montani@gmail.comennio.montani@gmail.com Posts: 7Members ✭✭

buongiorno a tutti

ho installato plex server sul mio pc con windows 10

l' installazione va a buon fine, compare l'icona di plex nella barra strumenti.

cliccandoci due volte si apre l'interfaccia web di plex, e compare, in alto a sinistra, la scritta "sto cercando i server", con l'icona che gira.

non trova nessun server, nelle impostazioni compaiono solo le voci : web, utenti e dispositivi.
nessuna voce per impostare rete.

in windows, nella cartella rete, compare l'icona della periferica di plex media server.

ho provato a reinstallare il tutto, ma niente, non riesce a trovare il server...

non ho più idee, se qualcuno riesce ad aiutarmi ???

grazie a tutti
ennio

Comments

  • zpaolo11xzpaolo11x Posts: 1,229Members, Plex Pass Plex Pass

    Apri un browser sulla macchina dove è installato il server e vai all'indirizzo 127.0.0.1:32400/index.html o localhost:32400/index.html che cosa succede?

  • ennio.montani@gmail.comennio.montani@gmail.com Posts: 7Members ✭✭

    con l'url che mi hai dato tu mi dice "401 Unauthorized"

    se vado a http://127.0.0.1:32400/web/index.html mi apre la pagina web dove ricerca il server.

    aggiungo che ho provato anche disabilitando avst anti virus

    ciao e grazie
    ennio

  • zpaolo11xzpaolo11x Posts: 1,229Members, Plex Pass Plex Pass

    @ennio.montani@gmail.com said:
    con l'url che mi hai dato tu mi dice "401 Unauthorized"

    se vado a http://127.0.0.1:32400/web/index.html mi apre la pagina web dove ricerca il server.

    Si scusa ho scritto l'indirizzo sbagliato... Quindi dopo l'installazione di Plex non si è aperto il browser per l'impostazione del server e per configurare le librerie?

  • ennio.montani@gmail.comennio.montani@gmail.com Posts: 7Members ✭✭

    no, non si è aperto automaticamente il browser.

    si apre se clicco sull'icona nella barra degli strumenti e va alla pagina sopra descritta.

  • zpaolo11xzpaolo11x Posts: 1,229Members, Plex Pass Plex Pass

    Il problema è che se non hai fatto il setup iniziale non c'è nessun server da trovare, ma se l'interfaccia non si apre al setup iniziale non hai modo di creare il server. Un bel circolo vizioso. Come è impostata la tua rete domestica? Hai firewall o simili?

  • ennio.montani@gmail.comennio.montani@gmail.com Posts: 7Members ✭✭

    la rete è imposta su rete privata, il firewall gestito da avast, ho controllato nella lista delle applicazioni e plex è consentita

  • ennio.montani@gmail.comennio.montani@gmail.com Posts: 7Members ✭✭

    adesso provo a disinstallare tutto e reinstallare.... un altra volta.....

  • ennio.montani@gmail.comennio.montani@gmail.com Posts: 7Members ✭✭

    niente da fare, disinstallato tutto dal pannello di controllo, poi rimosse manualmente le cartelle di plex manualmente

    reinstallato tutto

    al termine dell'installazione non si è aperto il browser automaticamente.

    cliccato due volte sull'icona nella barra degli strumenti, si apre il browser con il solito esito, cerca il server....

  • bubu88bubu88 Posts: 6Members ✭✭

    ennio è successo anche a me devi seguire questa procedura

    https://forums.plex.tv/discussion/264610/sparizione-del-menu-server#latest

    guarda il messaggio dell'utente =CINEFLIX=

  • ennio.montani@gmail.comennio.montani@gmail.com Posts: 7Members ✭✭

    grazie mille bubu, finalmente ho risolto!!!

    avevo già provato a seguire la guida che mi hai segnalato , ma non avevo cancellato le chiavi di registro e quindi non avevo risolto.
    adesso seguendola passo passo il server è finalmente nato!! :-)

    grazie mille a tutti
    ennio

  • zpaolo11xzpaolo11x Posts: 1,229Members, Plex Pass Plex Pass

    @ennio.montani@gmail.com said:
    grazie mille bubu, finalmente ho risolto!!!

    Ottima cosa! Avendo sempre usato PMS su Linux e non su Windows pensavo che bastasse disinstallarlo, invece come al solito il registro ci mette del suo! Buono a sapersi

Sign In or Register to comment.