If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

10-bit Color Video

roman@loygroup.comroman@loygroup.com Posts: 9Members, Plex Pass Plex Pass

It seems that PMS is not streaming 10-bit color video without transcoding. When streaming to Chromecast for example, it transcodes and plays. However I am trying to stream to NVidia Shield TV, which can play the file - supports the codec and 10-bit color, but Plex client refuses to play the video (direct streaming), gives an error that connection to the server failed or something like that. This is a 1080p 10bit color mp4 video with DTS or AC3 5.1 audio.

Answers

  • roman@loygroup.comroman@loygroup.com Posts: 9Members, Plex Pass Plex Pass

    Hey, anyone? Is no one running into these issues?

  • KarlDagKarlDag Posts: 1,882Members, Plex Pass Plex Pass

    No, works for me. Supply some logs.

  • Jecht SinJecht Sin Posts: 93Members ✭✭

    I came here to discuss exactly this issue. I have plenty of UHD/HDR videos that play fine when streamed via Plex's DLNA server to my Bravia with Android TV 7.0 (It was the same with 6.0.1), using the Sony's Video app/client but the Plex client refuses to play them, giving a pop-up window with a connection to the server error (with retry/cancel options). Monitoring the network I don't see the streaming even starting, there is no relevant IP traffic (they are videos with quite high bitrate, so even 8-10MByte/s).

    To be clear some others instead play just fine, and only in Plex. For example with Android 7.0 the vp9.2 format for HDR used by YouTube is supported by the OS. But the YouTube app is old and don;t play those videos in HDR. Downloading them with youtube-dl in putting them in Plex they play as HDR in Plex and don't play as HDR in the Video app. I mean, i will try producing log files (not these days, I have a quite busy week coming), for now I can say that many videos not playing in Plex are taken from: http://demo-uhd3d.com/categorie.php?tag=hdr

    Maybe the Plex developers could test with them for starting.

  • Jecht SinJecht Sin Posts: 93Members ✭✭

    Here some logs, I didn't know it was so straightforward to get them. I deleted all of them before doing few tries and collected the new ones

  • Jecht SinJecht Sin Posts: 93Members ✭✭

    I wonder if anyone at Plex is reading these posts.. Anyway, going into the client settings and forcing the direct play now most if not all HDR videos start to play fine. Well, a bit of stuttering in some, not present playing them via DLNA with the Sony's Video app. But they have a very high bitrate.

Sign In or Register to comment.