Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Remote Access not working unless I disable Windows Firewall

RykurexRykurex Posts: 3Members ✭✭

I'm getting the error: Not available outside your network. Your server is signed in to Plex, but is not reachable from outside your network.

So far I have done the following: enabled port forwarding with the in/out both as 32400 and ticked "Manually Specify Port" in Plex and set this to 32400.

I've also ensured I have a static IP address on my router and that UPnP (I think that's the acronym) is enabled.

All of this did not fix the problem. Next I disabled my Windows Firewall, and the problem was fixed. I turned my firewall back on, and the problem came back, so that indicates to me the problem is my firewall. I went into the Advanced Settings and added a new Inbound Rule > Ports > Type: TCP > Local Specific Port: 32400 / Remote: Any ports. I then did the same thing for UDP because my friend suggested it. Still, the problem persists.

Any ideas? Thanks!

Best Answers

Answers

Sign In or Register to comment.