Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

"There was an unexpected error loading the dashboard"

"There was an unexpected error loading the dashboard
Please visit our forums if you continue to experience problems"

Attached is (I believe) the log users always ask for in order to pinpoint MY specific issue.

Below is a Paste of the Debug Log found in Settings/Web/Debug (debug level disabled):

[
{
"type": "info",
"host": "127.0.0.1:32400",
"userAgent": "Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_4) AppleWebKit/603.1.30 (KHTML, like Gecko) Version/10.1 Safari/603.1.30",
"browser": {
"id": "safari",
"name": "Safari",
"version": "10.1",
"webkit": true,
"platform": "OSX",
"platformID": "osx",
"platformVersion": "10.12",
"platformModifierKey": "command"
},
"version": "3.2.1",
"primaryServerUrl": "http://127.0.0.1:32400/",
"primaryServerAuthToken": true,
"username": "ZVeguillaCotto",
"cloudUrl": [
{
"scheme": "https",
"address": "plex.tv",
"uri": "https://plex.tv",
"testState": "connected",
"isBundled": false,
"isFallback": false,
"relay": false,
"isPossiblyCrossNetworkProtected": false,
"isUntested": false,
"isPending": false,
"isConnected": true,
"isUnauthorized": false,
"isUnavailable": false,
"isFailed": false,
"isAborted": false,
"isLoopback": false,
"isPrivate": false,
"isHttps": true,
"isSecure": true,
"isPlexDirect": false,
"currentTest": null,
"sources": [
{
"id": "internal"
}
]
}
],
"cloudAccessToken": true
}
]

Best Answers

Answers

  • ZVeguillaCottoZVeguillaCotto Members Posts: 4 ✭✭

    Forgot to mention that I've tried most solutions I've found online. I've Optimized the Database, Updated the Libraries and Cleaned the Bundles in different order. None of which have worked.

  • SirMaxSirMax Members, Plex Pass Posts: 3 Plex Pass

    Had the same thing happen as well today on mine so i closed plex and removed the last plugin i installed which was Traktv then restarted plex and it was back to normal again.

  • keithcq71keithcq71 Validating, Plex Pass Posts: 42 Plex Pass

    I am sick of paying money and dealing with this problem. This is ridiculous.

  • KilluminatiKilluminati Members Posts: 20 ✭✭

    Hi!
    I have this error for a few days.
    I've got 4 libraries (TV shows, HD movies, 4K movies, Animé) I only have the issue with HD movies library (2404 movies) I usually sort my library by "recently added" so that the latest movies added appears first. I've just discovered that I got no issue when sorting by title, by resolution, by debit or by rating my library shows up with no problem. As soon as I select another way of sorting (Year, date added, progress....) I have the error message.
    I ran database check with sqlite3, I got the result OK. Nevertheless I ran a database repair, just to got sure, check again and OK again.
    PMS 1.5.3.3580 under mac OS. I tried to update to latest version with no success.
    Please, PLEX team, find a fix, many users have this issue, could all databases crash at the same time?
    I've been using Plex since 2011 with no major issue, I can't believe my favorite media server is falling appart.....

    Best regards

  • chip28chip28 Members, Plex Pass Posts: 5 Plex Pass
    edited July 19

    Ditto to having the same problem for the last ~6 months. Ran through the steps for repairing a bunked db a few times but to no avail.... SO, i deleted the database yesterday and recreated it. Worked great for nearly 24 hours. Now I'm back to no dashboard. So now I have no dashboard and no watch history. Bummer.

    Version 1.7.6.4058 on Freebsd

    fwiw, zero occurances of "database corruption" in the logs

  • KilluminatiKilluminati Members Posts: 20 ✭✭

    Plex MUST provide some fix, if I can display my library selecting the right sorting options, I still cannot watch any movie from my Apple TV as Plex app doesn't find any movie on the server.
    Please guys, I use Plex daily

  • kfleshnekfleshne Members, Plex Pass Posts: 27 Plex Pass

    I have been seeing the same error for the last couple of weeks. I restored an old version of the database and downgraded to the latest Public version of the Plex server. These both fixed the issue for 24 hours, but now the "unexpected error loading the dashboard" problems are back. I have several people who use Apple TV4's on a daily basis to access my library, so they are unable to use it while it is in this disabled state.

    I will try the "repair a corrupt database" suggestion in this thread, but I am not sure it will stay fixed.

    Please try to resolve this problem once and for all.

Sign In or Register to comment.