If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Conversion failed. A required codec could not be found or failed to install.

stream_demonstream_demon Posts: 12Members, Plex Pass Plex Pass

Hello. I recently did the latest Shield Experience TV Upgrade for my Nvidia Shield and now my videos won't transcode to devices inside or outside my network. I've tried to troubleshoot this and cannot figure out how to fix it. I can direct play a video from the shield itself but nothing else will play.
It says " Conversion failed. A required codec could not be found or failed to install."

Answers

  • Ystrm1Ystrm1 Posts: 1Members

    I've got the same problem on NVidia Shield Android TV

  • stream_demonstream_demon Posts: 12Members, Plex Pass Plex Pass

    Someone suggested for me to check the Play Store to see if there's an update for PMS even though I thought the Shield Experience Upgrade would have come with it since it was listed as a feature improvement.

    I ended up just uninstalling all Plex Media Server Updates/Clearing Cache and Data and starting over. Re-updated the PMS app, and rebuilt my libraries. It took about 4 hours but I'm back up and running again and all my users can stream again.

    Check for the update first and if it's up to date, just uninstall and rebuild.

  • stream_demonstream_demon Posts: 12Members, Plex Pass Plex Pass

    Just to clarify it took 4 hours for me because I have huge libraries and many permissions to re-set and whatnot. If you have a smaller library it probably won't take long.

  • theshacks82theshacks82 Posts: 45Members, Plex Pass Plex Pass

    i just bought a SHield Pro and installed Plex Server. I have some movies that were transcoded with Handshake that have a TRUEHD 7.1 track and I am getting the error when that track is selected. If i change the audio to AAC Stereo it works fine. ALso get the error if i choose 5.1

    I notice the 7.1 track audio skips if i try to play it using VLC as well. When i transcoded with Handshake i selected 7.1 Pass thru for the ATMOS track. Think i screwed something up there?

    Plex Server now running on NVidia Shield Pro with Drobo 5N 12TB (8.1 useable w/R5) Storage. Roku3 x 2 and 1 Apple TV. clients



  • kegobeer-plexkegobeer-plex Posts: 5,324Members, Plex Pass, Plex Ninja Plex Ninja

    VLC can't play TrueHD.

    Did you update your Plex Server version on the Shield TV by visiting the play store on a web browser and forcing the update?

    Where are my log files?

    How do I properly name my media files?

    NVIDIA SHIELD SMB/NAS Sharing How-To - / - NVIDIA SHIELD Support Documents

    Plex Server: 1.8.0 running on ThinkServer TS140 w/Server 2012 R2 Essentials
    Primary Plex Player: Shield TV, always the latest beta build, always the latest firmware revision

  • theshacks82theshacks82 Posts: 45Members, Plex Pass Plex Pass

    is that a browser thru shield. or from my desktop?

    Plex Server now running on NVidia Shield Pro with Drobo 5N 12TB (8.1 useable w/R5) Storage. Roku3 x 2 and 1 Apple TV. clients



  • theshacks82theshacks82 Posts: 45Members, Plex Pass Plex Pass

    i was able to run the upgrade from Shield and that fixed it thanks for the advice.

    Plex Server now running on NVidia Shield Pro with Drobo 5N 12TB (8.1 useable w/R5) Storage. Roku3 x 2 and 1 Apple TV. clients



Sign In or Register to comment.