If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Plex Media Server exit signal 10

SystemSystem Posts: 223 Plex Employee
This discussion was created from comments split from: Plex Media Scanner exited on signal 11.

Comments

  • ebikeebike Posts: 234Members, Plex Pass Plex Pass

    Slightly related:
    I have been running plex version: plexmediaserver-plexpass-1.7.3.3937 in a jail and found plex server stopped with a Signal 10 error, does anyone know what that is?

    Plex Media Server: 1.7.4 on FreeNAS-11 16G ECC RAM, Intel(R) Core(TM) i3-6100 CPU @ 3.70GHz, 3*2TB RaidZ1
    Client1: Odroid-XU3 running ArchLinuxARM and Kodi with plexbmc plugin.(Will be changed to PMP eventually)
    Client2: Sony laptop (Core2 Duo) running Arch and Plex Media Player (git version compiled on laptop)
    Client3: Nvidia Shield 2017 running Android TV Plex app .. my main lounge TV client.

  • shark2kshark2k Posts: 122Members, Plex Pass Plex Pass

    @ebike said:
    Slightly related:
    I have been running plex version: plexmediaserver-plexpass-1.7.3.3937 in a jail and found plex server stopped with a Signal 10 error, does anyone know what that is?

    See: https://forums.plex.tv/discussion/264669/signal-10-on-freenas-9-10-2

    -Shark2k

  • ebikeebike Posts: 234Members, Plex Pass Plex Pass
    edited June 16

    That doesn't help at all. I have the latest version. Also, it is trying to watch LiveTV that is crashing the server ..
    Hopefully someone has a fix sometime soon ...

    Update: It Seems it is only my Android TV Client (Nvidia Shield) that is crashing the server on LiveTV, my IOS phone plays tv fine, well at least after a long delay for transcoding to buffer ...

    This release has other issues though, videos don't play any more on my phone, only sound ....

    Plex Media Server: 1.7.4 on FreeNAS-11 16G ECC RAM, Intel(R) Core(TM) i3-6100 CPU @ 3.70GHz, 3*2TB RaidZ1
    Client1: Odroid-XU3 running ArchLinuxARM and Kodi with plexbmc plugin.(Will be changed to PMP eventually)
    Client2: Sony laptop (Core2 Duo) running Arch and Plex Media Player (git version compiled on laptop)
    Client3: Nvidia Shield 2017 running Android TV Plex app .. my main lounge TV client.

  • sa2000sa2000 Posts: 28,797Members, Plex Pass, Plex Ninja, Plex Team Member Plex Team Member

    @ebike I am splitting your issue into a separate topic as it is not related to the old scanner issue.

    You will shortly see a new topic raised in same forum with your issue

    Help given free on forums.            Fee-Based Personal Support & Help.        

    _______________________________________________________________________________________

    Plex Support Information              Troubleshooting               FAQs

    Plex Media Server:   Reporting Issues        Plex Web App: Debug Log    Plex Apps: Support pages and Logs    Logs: All Logs

    For list of 3rd party programs and malware / adware crashing Plex Media Server and mswsock.dll on windows, see Repeated crashing of Plex Media Server on Windows
     
  • shark2kshark2k Posts: 122Members, Plex Pass Plex Pass

    @ebike, well if you are using the latest FreeBSD/FreenNAS I didn't know that as you didn't mention that in your post. I, however, tried to be helpful to you since there was a post regarding the Signal 10 issue, albeit dealing with it on an older version of FreeBSD and a reason why it wouldn't be looked at. Also, because you didn't mention which version of FreeBSD/FreeNAS you were using, I was pointing that thread out because it was mentioned that the older versions are to hard to debug for the issue (the last post in it).

    As @sa2000 said, your issue is different so he's splitting it into a separate topic.

    Some advice for when asking for help. Give as much detail as possible, including the version of the OS (and in this case jail) you are using as it will help avoid getting non-helpful answers.

    -Shark2k

  • ebikeebike Posts: 234Members, Plex Pass Plex Pass
    edited June 18

    @shark2k If you had read my signature, you would have seen the FreeNAS version I was running at the time :)
    It was (9.10.1), I am now running 11 (as per the updated signature) It would be helpful if you read the entire post, before you admonish people ;)

    I havn't done enough testing yet on Ver 11 to see if it is still an issue.

    Plex Media Server: 1.7.4 on FreeNAS-11 16G ECC RAM, Intel(R) Core(TM) i3-6100 CPU @ 3.70GHz, 3*2TB RaidZ1
    Client1: Odroid-XU3 running ArchLinuxARM and Kodi with plexbmc plugin.(Will be changed to PMP eventually)
    Client2: Sony laptop (Core2 Duo) running Arch and Plex Media Player (git version compiled on laptop)
    Client3: Nvidia Shield 2017 running Android TV Plex app .. my main lounge TV client.

  • JeffCrumJeffCrum Posts: 96Members, Plex Pass Plex Pass

    Slow down skippy. It is not uncommon for people to fly through siggys as they often have info about the poster's dog/wife/kids/etc. Yes, in your case, that wasn't what was in your siggy. But, come on!

    If you are posting an issue, post all facts about the issue so people can try to help.

  • ebikeebike Posts: 234Members, Plex Pass Plex Pass

    Then what is the point of a signature with all your setup details --- I thought that was the whole point of them, especially as plex recommends you do this when you post ..

    I also don't see what the point is with repeating the information "again" that is in the sig. .. and I have tried to put in all the information possible in relation to the issue. That is why I edited my post and gave additional information on the issue.

    But hey, you can't please everyone ....

    Plex Media Server: 1.7.4 on FreeNAS-11 16G ECC RAM, Intel(R) Core(TM) i3-6100 CPU @ 3.70GHz, 3*2TB RaidZ1
    Client1: Odroid-XU3 running ArchLinuxARM and Kodi with plexbmc plugin.(Will be changed to PMP eventually)
    Client2: Sony laptop (Core2 Duo) running Arch and Plex Media Player (git version compiled on laptop)
    Client3: Nvidia Shield 2017 running Android TV Plex app .. my main lounge TV client.

  • JeffCrumJeffCrum Posts: 96Members, Plex Pass Plex Pass

    Dude, do it how you want then.

  • ebikeebike Posts: 234Members, Plex Pass Plex Pass
    edited June 25

    Update:
    The issue seems to have gone in FreeNAS11, AndroidTV plex no longer crashes the server ..

    Plex Media Server: 1.7.4 on FreeNAS-11 16G ECC RAM, Intel(R) Core(TM) i3-6100 CPU @ 3.70GHz, 3*2TB RaidZ1
    Client1: Odroid-XU3 running ArchLinuxARM and Kodi with plexbmc plugin.(Will be changed to PMP eventually)
    Client2: Sony laptop (Core2 Duo) running Arch and Plex Media Player (git version compiled on laptop)
    Client3: Nvidia Shield 2017 running Android TV Plex app .. my main lounge TV client.

  • KJKingJKJKingJ Posts: 65Members, Plex Pass Plex Pass

    I am seeing this issue on FreeNAS-11.0-U2. About a month or so back, I created a jail and installed the PMS Plex Pass port. However, periodically it crashes with "exited on signal 10" and I have to restart the jail.

    On 1.7.x this seemed to happen about once a week. However, since upgrading to 1.8.0 this seems to be happening about once a day.

    Is there anything I can do to track down the cause of this?

  • sa2000sa2000 Posts: 28,797Members, Plex Pass, Plex Ninja, Plex Team Member Plex Team Member

    @KJKingJ said:
    I am seeing this issue on FreeNAS-11.0-U2. About a month or so back, I created a jail and installed the PMS Plex Pass port. However, periodically it crashes with "exited on signal 10" and I have to restart the jail.

    On 1.7.x this seemed to happen about once a week. However, since upgrading to 1.8.0 this seems to be happening about once a day.

    Is there anything I can do to track down the cause of this?

    Starting point to investigate: Attach here the Zipped Plex Media Server Logs with debug logging enabled in advance and logs captured on restart after a crash

    See
    https://support.plex.tv/hc/en-us/articles/201643703-Reporting-issues-with-Plex-Media-Server
    https://support.plex.tv/hc/en-us/articles/200250417-Plex-Media-Server-Log-Files

    Help given free on forums.            Fee-Based Personal Support & Help.        

    _______________________________________________________________________________________

    Plex Support Information              Troubleshooting               FAQs

    Plex Media Server:   Reporting Issues        Plex Web App: Debug Log    Plex Apps: Support pages and Logs    Logs: All Logs

    For list of 3rd party programs and malware / adware crashing Plex Media Server and mswsock.dll on windows, see Repeated crashing of Plex Media Server on Windows
     
  • KJKingJKJKingJ Posts: 65Members, Plex Pass Plex Pass

    Apologies for taking a while to come back on this, I recently moved and i've only just had time to look in to this. However, this did give me a very interesting datapoint - I was without a decent stable internet connection for a couple of weeks and wasn't adding any new content to Plex. During that time, the server didn't crash a single time. However, once I started adding content again the server crashed overnight - not during a content addition but whilst seemingly idle.

    I've been looking over some logs I gathered before and after a crash on the 6th of August, but I can't see anything of relevance. E.g. the last few lines before a crash and first few lines after a crash of Plex Media Server.log are;

    Aug 06, 2017 15:26:01.854 [0x80c86b700] DEBUG - Request: [10.1.1.1:53370 (Allowed Network)] OPTIONS /web/index.html (9 live) Signed-in
    Aug 06, 2017 15:26:01.854 [0x80c86b700] DEBUG - Final path: /usr/local/share/plexmediaserver-plexpass/Resources/Plug-ins-42bd8c63f/WebClient.bundle/Contents/Resources/index.html
    Aug 06, 2017 15:26:01.854 [0x80c86b700] DEBUG - Content-Length of /usr/local/share/plexmediaserver-plexpass/Resources/Plug-ins-42bd8c63f/WebClient.bundle/Contents/Resources/index.html is 4227.
    Aug 06, 2017 15:26:01.854 [0x80a2fb300] DEBUG - Completed: [10.1.1.1:53370] 200 OPTIONS /web/index.html (9 live) 0ms 4227 bytes
    Aug 06, 2017 15:26:02.856 [0x80c869e00] DEBUG - Request: [10.1.1.1:39840 (Allowed Network)] OPTIONS /web/index.html (9 live) Signed-in
    Aug 06, 2017 15:26:02.856 [0x80c869e00] DEBUG - Final path: /usr/local/share/plexmediaserver-plexpass/Resources/Plug-ins-42bd8c63f/WebClient.bundle/Contents/Resources/index.html
    Aug 06, 2017 15:26:02.856 [0x80c869e00] DEBUG - Content-Length of /usr/local/share/plexmediaserver-plexpass/Resources/Plug-ins-42bd8c63f/WebClient.bundle/Contents/Resources/index.html is 4227.
    Aug 06, 2017 15:26:02.856 [0x80a2fb300] DEBUG - Completed: [10.1.1.1:39840] 200 OPTIONS /web/index.html (9 live) 0ms 4227 bytes
    
    Aug 06, 2017 16:00:55.472 [0x809acee00] INFO - Plex Media Server v1.8.0.4109-42bd8c63f - FreeBSD PC amd64 - build: freebsd-x86_64 freebsd - GMT 00:00
    Aug 06, 2017 16:00:55.472 [0x809acee00] ERROR - Failed to determine system locale: locale::facet::_S_create_c_locale name not valid. Defaulting to en-US.
    Aug 06, 2017 16:00:55.472 [0x809acee00] INFO - FreeBSD version: 11.0-RELEASE (FreeBSD 11.0-STABLE #0 r313908+d7d07647f69(freenas/11.0-stable): Thu Jul 20 19:01:05 UTC 2017     root@gauntlet:/freenas-11-releng/freenas/_BE/objs/freenas-11-releng/freenas/_BE/os/sys/FreeNAS.amd64), language: en-US
    Aug 06, 2017 16:00:55.472 [0x809acee00] INFO - Processor Intel(R) Xeon(R) CPU E3-1231 v3 @ 3.40GHz
    Aug 06, 2017 16:00:55.472 [0x809acee00] INFO - /usr/local/share/plexmediaserver-plexpass/Plex_Media_Server
    Aug 06, 2017 16:00:55.469 [0x809a16000] WARN - Default locale is invalid; falling back on classic+UTF-8
    Aug 06, 2017 16:00:55.471 [0x809a16000] DEBUG - BPQ: [Idle] -> [Starting]
    Aug 06, 2017 16:00:55.472 [0x809a16000] DEBUG - Opening 20 database sessions to library (com.plexapp.plugins.library), SQLite 3.13.0, threadsafe=1
    Aug 06, 2017 16:00:55.476 [0x809a16000] INFO - SQLITE3:0x10, 283, recovered 955 frames from WAL file /usr/local/plexdata-plexpass/Plex Media Server/Plug-in Support/Databases/com.plexapp.plugins.library.db-wal
    Aug 06, 2017 16:00:55.522 [0x809a16000] DEBUG - Running migrations.
    Aug 06, 2017 16:00:55.546 [0x809a16000] DEBUG - ChangestampAllocator: initialized to 1230507
    Aug 06, 2017 16:00:55.546 [0x809a16000] DEBUG - Opening 2 database sessions to library (com.plexapp.plugins.library.blobs), SQLite 3.13.0, threadsafe=1
    Aug 06, 2017 16:00:55.552 [0x809a16000] INFO - SQLITE3:0x10, 283, recovered 642 frames from WAL file /usr/local/plexdata-plexpass/Plex Media Server/Plug-in Support/Databases/com.plexapp.plugins.library.blobs.db-wal
    Aug 06, 2017 16:00:55.556 [0x809a16000] DEBUG - Running migrations.
    

    I'm happy to share both full zips, but would you mind if I sent them to you directly? (e.g. via email or PMing a link they can be downloaded from). They contain potentially sensitive information and i'd rather not share them publicly if possible.

    Thanks for your help!

  • sa2000sa2000 Posts: 28,797Members, Plex Pass, Plex Ninja, Plex Team Member Plex Team Member
    edited August 26

    @KJKingJ said:
    Apologies for taking a while to come back on this, I recently moved and i've only just had time to look in to this. However, this did give me a very interesting datapoint - I was without a decent stable internet connection for a couple of weeks and wasn't adding any new content to Plex. During that time, the server didn't crash a single time. However, once I started adding content again the server crashed overnight - not during a content addition but whilst seemingly idle.

    I've been looking over some logs I gathered before and after a crash on the 6th of August, but I can't see anything of relevance. E.g. the last few lines before a crash and first few lines after a crash of Plex Media Server.log are;

    Aug 06, 2017 15:26:01.854 [0x80c86b700] DEBUG - Request: [10.1.1.1:53370 (Allowed Network)] OPTIONS /web/index.html (9 live) Signed-in
    Aug 06, 2017 15:26:01.854 [0x80c86b700] DEBUG - Final path: /usr/local/share/plexmediaserver-plexpass/Resources/Plug-ins-42bd8c63f/WebClient.bundle/Contents/Resources/index.html
    Aug 06, 2017 15:26:01.854 [0x80c86b700] DEBUG - Content-Length of /usr/local/share/plexmediaserver-plexpass/Resources/Plug-ins-42bd8c63f/WebClient.bundle/Contents/Resources/index.html is 4227.
    Aug 06, 2017 15:26:01.854 [0x80a2fb300] DEBUG - Completed: [10.1.1.1:53370] 200 OPTIONS /web/index.html (9 live) 0ms 4227 bytes
    Aug 06, 2017 15:26:02.856 [0x80c869e00] DEBUG - Request: [10.1.1.1:39840 (Allowed Network)] OPTIONS /web/index.html (9 live) Signed-in
    Aug 06, 2017 15:26:02.856 [0x80c869e00] DEBUG - Final path: /usr/local/share/plexmediaserver-plexpass/Resources/Plug-ins-42bd8c63f/WebClient.bundle/Contents/Resources/index.html
    Aug 06, 2017 15:26:02.856 [0x80c869e00] DEBUG - Content-Length of /usr/local/share/plexmediaserver-plexpass/Resources/Plug-ins-42bd8c63f/WebClient.bundle/Contents/Resources/index.html is 4227.
    Aug 06, 2017 15:26:02.856 [0x80a2fb300] DEBUG - Completed: [10.1.1.1:39840] 200 OPTIONS /web/index.html (9 live) 0ms 4227 bytes
    
    Aug 06, 2017 16:00:55.472 [0x809acee00] INFO - Plex Media Server v1.8.0.4109-42bd8c63f - FreeBSD PC amd64 - build: freebsd-x86_64 freebsd - GMT 00:00
    Aug 06, 2017 16:00:55.472 [0x809acee00] ERROR - Failed to determine system locale: locale::facet::_S_create_c_locale name not valid. Defaulting to en-US.
    Aug 06, 2017 16:00:55.472 [0x809acee00] INFO - FreeBSD version: 11.0-RELEASE (FreeBSD 11.0-STABLE #0 r313908+d7d07647f69(freenas/11.0-stable): Thu Jul 20 19:01:05 UTC 2017     root@gauntlet:/freenas-11-releng/freenas/_BE/objs/freenas-11-releng/freenas/_BE/os/sys/FreeNAS.amd64), language: en-US
    Aug 06, 2017 16:00:55.472 [0x809acee00] INFO - Processor Intel(R) Xeon(R) CPU E3-1231 v3 @ 3.40GHz
    Aug 06, 2017 16:00:55.472 [0x809acee00] INFO - /usr/local/share/plexmediaserver-plexpass/Plex_Media_Server
    Aug 06, 2017 16:00:55.469 [0x809a16000] WARN - Default locale is invalid; falling back on classic+UTF-8
    Aug 06, 2017 16:00:55.471 [0x809a16000] DEBUG - BPQ: [Idle] -> [Starting]
    Aug 06, 2017 16:00:55.472 [0x809a16000] DEBUG - Opening 20 database sessions to library (com.plexapp.plugins.library), SQLite 3.13.0, threadsafe=1
    Aug 06, 2017 16:00:55.476 [0x809a16000] INFO - SQLITE3:0x10, 283, recovered 955 frames from WAL file /usr/local/plexdata-plexpass/Plex Media Server/Plug-in Support/Databases/com.plexapp.plugins.library.db-wal
    Aug 06, 2017 16:00:55.522 [0x809a16000] DEBUG - Running migrations.
    Aug 06, 2017 16:00:55.546 [0x809a16000] DEBUG - ChangestampAllocator: initialized to 1230507
    Aug 06, 2017 16:00:55.546 [0x809a16000] DEBUG - Opening 2 database sessions to library (com.plexapp.plugins.library.blobs), SQLite 3.13.0, threadsafe=1
    Aug 06, 2017 16:00:55.552 [0x809a16000] INFO - SQLITE3:0x10, 283, recovered 642 frames from WAL file /usr/local/plexdata-plexpass/Plex Media Server/Plug-in Support/Databases/com.plexapp.plugins.library.blobs.db-wal
    Aug 06, 2017 16:00:55.556 [0x809a16000] DEBUG - Running migrations.
    

    I'm happy to share both full zips, but would you mind if I sent them to you directly? (e.g. via email or PMing a link they can be downloaded from). They contain potentially sensitive information and i'd rather not share them publicly if possible.

    Thanks for your help!

    Can't find any crash reports uploads for your FreeBSD server. Any attempt to upload the crash minidump ? It would be in the Plex Crash Uploader logs - should happen either in line or after restart

    1.8.1.4139 has just got released so would be better to get diagnostics from that. Add verbose logging as well in case there is some extra logging before the crash

    But we will need to get the crash reports to go with the logs

    Help given free on forums.            Fee-Based Personal Support & Help.        

    _______________________________________________________________________________________

    Plex Support Information              Troubleshooting               FAQs

    Plex Media Server:   Reporting Issues        Plex Web App: Debug Log    Plex Apps: Support pages and Logs    Logs: All Logs

    For list of 3rd party programs and malware / adware crashing Plex Media Server and mswsock.dll on windows, see Repeated crashing of Plex Media Server on Windows
     
  • KJKingJKJKingJ Posts: 65Members, Plex Pass Plex Pass

    @sa2000 said:

    Can't find any crash reports uploads for your FreeBSD server. Any attempt to upload the crash minidump ? It would be in the Plex Crash Uploader logs - should happen either in line or after restart

    1.8.1.4139 has just got released so would be better to get diagnostics from that. Add verbose logging as well in case there is some extra logging before the crash

    But we will need to get the crash reports to go with the logs

    Here's the weird thing - the only entry in the Plex Crash Uploader.log file is from my old Linux-based installation - since switching to FreeBSD there's been no entries.

    Jun 05, 2017 08:44:44.953 [0x7f8b52032700] INFO - Crash Uploader - Platform: linux-ubuntu-x86_64 (4.4.0-78-generic (#99-Ubuntu SMP Thu Apr 27 15:29:09 UTC 2017)) ServerUUID: 0c3024ae58f401c67255deca4ed79a7033f29a2b UserId: kj@kingj.net Version: 1.7.2.3878-8088811b8
    

    I'm running Version 1.8.1.4139 at the moment, just enabled Verbose logging and restarted the jail so it takes effect. I'll report back next time there's a crash.

    As an aside, I saw @gbooker02 mentioned in another thread that the old tooling that needs to be used to maintain FreeBSD 9.x compatibility makes debugging things difficult. Now that FreeNAS 11.x has been out for a while and is considered stabled, would it be possible to either up the build to support this, or make a separate build using the 11.x tooling?

  • sa2000sa2000 Posts: 28,797Members, Plex Pass, Plex Ninja, Plex Team Member Plex Team Member

    @KJKingJ said:

    @sa2000 said:

    Can't find any crash reports uploads for your FreeBSD server. Any attempt to upload the crash minidump ? It would be in the Plex Crash Uploader logs - should happen either in line or after restart

    1.8.1.4139 has just got released so would be better to get diagnostics from that. Add verbose logging as well in case there is some extra logging before the crash

    But we will need to get the crash reports to go with the logs

    Here's the weird thing - the only entry in the Plex Crash Uploader.log file is from my old Linux-based installation - since switching to FreeBSD there's been no entries.

    Jun 05, 2017 08:44:44.953 [0x7f8b52032700] INFO - Crash Uploader - Platform: linux-ubuntu-x86_64 (4.4.0-78-generic (#99-Ubuntu SMP Thu Apr 27 15:29:09 UTC 2017)) ServerUUID: 0c3024ae58f401c67255deca4ed79a7033f29a2b UserId: kj@kingj.net Version: 1.7.2.3878-8088811b8
    

    I'm running Version 1.8.1.4139 at the moment, just enabled Verbose logging and restarted the jail so it takes effect. I'll report back next time there's a crash.

    As an aside, I saw @gbooker02 mentioned in another thread that the old tooling that needs to be used to maintain FreeBSD 9.x compatibility makes debugging things difficult. Now that FreeNAS 11.x has been out for a while and is considered stabled, would it be possible to either up the build to support this, or make a separate build using the 11.x tooling?

    Thanks for the link. I will have to leave it for @gbooker02

    Help given free on forums.            Fee-Based Personal Support & Help.        

    _______________________________________________________________________________________

    Plex Support Information              Troubleshooting               FAQs

    Plex Media Server:   Reporting Issues        Plex Web App: Debug Log    Plex Apps: Support pages and Logs    Logs: All Logs

    For list of 3rd party programs and malware / adware crashing Plex Media Server and mswsock.dll on windows, see Repeated crashing of Plex Media Server on Windows
     
  • KJKingJKJKingJ Posts: 65Members, Plex Pass Plex Pass

    I've just had another signal 10 crash - unfortunately the verbose logs had no additional information. The last file to be modified before the crash was Plex Media Server.log and the last entries are still just concerning server access;

    Aug 27, 2017 12:56:44.159 [0x80a2fb300] VERBOSE - Ignoring whitelist in 127.0.0.0/8 block
    Aug 27, 2017 12:56:44.159 [0x80a2fb300] VERBOSE - Comparing request from 10.1.1.1 against 10.1.1.0/255.255.255.0
    Aug 27, 2017 12:56:44.160 [0x80c061a00] DEBUG - Request: [10.1.1.1:34326 (Allowed Network)] OPTIONS /web/index.html (6 live) Signed-in
    Aug 27, 2017 12:56:44.160 [0x80c063300] VERBOSE - [IDLE] Removing (1->0) work item http_download - /web/index.html
    Aug 27, 2017 12:56:44.160 [0x80c063300] VERBOSE - [IDLE] Server is now idle
    Aug 27, 2017 12:56:44.160 [0x80c061a00] DEBUG - Final path: /usr/local/share/plexmediaserver-plexpass/Resources/Plug-ins-c789b3fbb/WebClient.bundle/Contents/Resources/index.html
    Aug 27, 2017 12:56:44.160 [0x80c061a00] VERBOSE - [IDLE] Adding (0->1) work item http_download - /web/index.html
    Aug 27, 2017 12:56:44.160 [0x80c061a00] VERBOSE - [IDLE] Server is now active
    Aug 27, 2017 12:56:44.160 [0x80c061a00] VERBOSE - [IDLE] * http_download - /web/index.html - 1 active item(s)
    Aug 27, 2017 12:56:44.160 [0x80c061a00] DEBUG - Content-Length of /usr/local/share/plexmediaserver-plexpass/Resources/Plug-ins-c789b3fbb/WebClient.bundle/Contents/Resources/index.html is 4227.
    Aug 27, 2017 12:56:44.160 [0x80a2fb300] DEBUG - Completed: [10.1.1.1:34326] 200 OPTIONS /web/index.html (5 live) 0ms 4227 bytes
    
  • KJKingJKJKingJ Posts: 65Members, Plex Pass Plex Pass

    Are there any potential updates here? I've been updating as new versions come out just in case there's a fix, but unfortunately I am still seeing this on 1.9.5.

    I'm on the verge of abandoning this FreeBSD jail in favour of a Linux VM because of these frequent crashes, but i'd rather not have the overhead of a VM for something as CPU, Memory and I/O heavy as Plex - running as close to the metal as possible is ideal!

Sign In or Register to comment.