If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Kindle Fire HD (Gen 3), and Kindle Fire HDX 8.9 no longer working after App update

benburritobenburrito Posts: 3Members

Hello, the Plex App for the Kindle Fire HDX stopped working about 3 updates back. The app would immediately exit, with a "The Plex App has stopped" message. There was an update, which now goes into the app, but it loads up any video and never plays. The most recent update hasn't resolved that.

The app had been working on the Kindle Fire HD until the update today, and now it plays 1/2 a second of audio and sits at a black screen with nothing ever playing.

I've tried reinstalling the apps multiple times with the same result. I'd get the older versions of the apps and sideload them, but can't find the kindle versions of the apps.

It would be great if Plex could fix their apps on Kindle, it's one of my favors and most used parts of the tablets. Love the improvements over the years, and hope it can be fixed soon.

Tagged:

Answers

  • benburritobenburrito Posts: 3Members

    Latest update has fixed streaming on the Kindle Fire HD. Kindle Fire HDX still not working.

  • benburritobenburrito Posts: 3Members

    Kindle Fire HDX is running v6.1.1.656, thanks for the great program, I hope you're able to get the HDX version fixed soon too.

  • FenhallsFenhalls Posts: 5Members ✭✭

    I have two HDX 7s (OS 4.5.5.2) and Plex is working on both of them for streaming of music from a Windows computer apart from a really annoying little click at the start of every track.

  • FenhallsFenhalls Posts: 5Members ✭✭

    Oh, and I installed Plex for the first time yesterday.

  • MovieFan.PlexMovieFan.Plex Posts: 16,168Members, Plex Pass, Plex Ninja Plex Employee

    @benburrito - This is not a know issue. Can you provide the log from the app after recreating the issue?

  • Dad's ServerDad's Server Posts: 2Members

    I have a Kindle Fire HD 8.9 that i did a os wipe on. Tried to download the app in the Amazon App Store. It is listed as "Currently Unavailable". Wouldn't be so bad if Amazon didn't lock out Google. PLEX was the only app I bought from Amazon so I could run it on this tablet.

Sign In or Register to comment.