Our forum migration to Discourse is underway and scheduled to last through June 21. During the migration, the forums will be read-only, except for a single temporary forum (contents of which will not be getting transferred). Read our announcement post for more information about the forum migration.
Hey folks, there is a new Podcast category for forums https://forums.plex.tv/categories/podcasts
If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

"Unable to connect to the content server" HELP !!

rickio01rickio01 Members, Plex Pass Posts: 42 Plex Pass

Hello everyone,

I have recently purchased a house which I currently am not living in, that is a different story for another day... But I had been having issues with Plex at my parents house since they swapped over from SKY fibre to Virgin fibre so I decided to move my PMS PC into my house as I had decided to take up a Virgin contract at the same time they did.
For some reason, I am having problems playing films/TV episodes etc at my parents on my Samsung TV whilst the PMS PC is at my house, although it is ok and plays some lower quality films/TV. So for example, I will play "Stargate SG1" in 576p 2.0 and it will be ok. But when I try and play "The Expanse" 1080p 5.1 it throws up saying "Unable to connect to the content server" and the same with a lot of content I have.

I have followed instructions to port forward all of Plex ports on my router.
The PMS PC is ethernet connected and not wireless.
Direct play is selected rather than direct streaming on the Samsung TV.
I have uninstalled Plex app from my Samsung TV clearing the cache and reinstalled.

What else can I do to get it to work? The connection is there, the TV connects and is accessible outside of the network. But just doesn't want to play.

Any help would be great thank you.
Rick

Best Answer

  • OrcaOrca Plex for Samsung Developer Members, Plex Pass, Plex Ninja Posts: 7,620 Plex Ninja
    Accepted Answer

    You may want to check if the server setting secure connections is set to preferred
    The server may require https, but not all models can handle that.
    If you have a transcoding capable server, switching the playback mode to Transcoding may also fix your issue.

    Have you checked if your answer might be in the User Manual?
    My Samsung environment:

    2010 BD-C5500 Blu-Ray,
    2011 UE46D7000 LED-TV,

    2012 BD-ES6000 Blu-Ray,

    2014 UE55HU8500L UHD LED TV

    If you enjoy this free app, you can buy me a beer by making a Donation

Answers

  • OrcaOrca Plex for Samsung Developer Members, Plex Pass, Plex Ninja Posts: 7,620 Plex Ninja
    Accepted Answer

    You may want to check if the server setting secure connections is set to preferred
    The server may require https, but not all models can handle that.
    If you have a transcoding capable server, switching the playback mode to Transcoding may also fix your issue.

    Have you checked if your answer might be in the User Manual?
    My Samsung environment:

    2010 BD-C5500 Blu-Ray,
    2011 UE46D7000 LED-TV,

    2012 BD-ES6000 Blu-Ray,

    2014 UE55HU8500L UHD LED TV

    If you enjoy this free app, you can buy me a beer by making a Donation

  • rickio01rickio01 Members, Plex Pass Posts: 42 Plex Pass

    @Orca said:
    You may want to check if the server setting secure connections is set to preferred
    The server may require https, but not all models can handle that.
    If you have a transcoding capable server, switching the playback mode to Transcoding may also fix your issue.

    Hi Orca,

    Thanks for your reply. Switching to transcoding playback on my TV does seem to be working at this current time and preferred secure connections is enabled.

    Keep up the good work Orca!! :)

  • ironmanspcasaironmanspcasa Members Posts: 3

    check file directory. after upgrading windows new hdd partition appears in the system so files directory main letter changes.. in my case from G letter to H letter but plex already appoints to G letter so no files really in G letter

Sign In or Register to comment.