If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Black screen no audio when playing specific series/season

celegorm13celegorm13 Posts: 142Members, Plex Pass Plex Pass

So i'm having a weird issue with Season 8 of Home improvement. When played on the chromecast, the episodes do not start properly. They just go on indefinitely with a black screen and no audio.

The only way to get audio and video is to use the forward 30 seconds, backward 10 seconds buttons to jump to different places (scrolling doesn't do anything). Example, if I wait 11 seconds, press the back 10 seconds button it'll then load and play no problem. The same episodes do not have any issues when played on my android phone. Also, no other show has this issue.

Two sets of logs attached with different episodes in each.

Answers

  • BigWheelBigWheel Posts: 10,303Members, Plex Employee, Plex Pass, Plex Ninja Plex Employee
    edited June 2017

    can you provide a sample file? don't see any errors which stand out to me in log. looks like subtitles might be enabled for episode. if subs disabled do you still have issue?

    Logs > https://support.plex.tv/articles/201869908-log-files/
  • celegorm13celegorm13 Posts: 142Members, Plex Pass Plex Pass

    I can do that. Should I just attach it here (i'm thinking there might be copyright issues there) or do you have a way for me to send it to you?

  • celegorm13celegorm13 Posts: 142Members, Plex Pass Plex Pass

    Subs were actually disabled and no subs exist for me to use. I will be sending you a PM with sample info.

  • celegorm13celegorm13 Posts: 142Members, Plex Pass Plex Pass

    Interesting update.

    was watching an episode when it ended I went to cast Friends instead as I didn't feel like dealing with the trouble of waiting 11+ seconds to be able to hit the back button. According to my phone, it was trying to communicate with the chromecast to start Friends, but it never got past a black screen from when Home Improvement "started"

    Phone and server traces attached.

  • celegorm13celegorm13 Posts: 142Members, Plex Pass Plex Pass

    Bump. Still an issue.

  • celegorm13celegorm13 Posts: 142Members, Plex Pass Plex Pass

    Bump (ten characters)

  • celegorm13celegorm13 Posts: 142Members, Plex Pass Plex Pass

    Bump (ten characters)

  • celegorm13celegorm13 Posts: 142Members, Plex Pass Plex Pass

    Customer service? Anyone from plex??

  • celegorm13celegorm13 Posts: 142Members, Plex Pass Plex Pass

    Customer service? Anyone from plex??

  • celegorm13celegorm13 Posts: 142Members, Plex Pass Plex Pass

    Customer service? Anyone from plex??

  • BigWheelBigWheel Posts: 10,303Members, Plex Employee, Plex Pass, Plex Ninja Plex Employee

    apologize for loosing tack of this.

    keep see this error where it android thinks server is offline

    06-29 20:14:17.507 e: Error fetching https://192.168.1.225:32400/:/timeline?bandwidth=22996&bufferedTime=388&containerKey=%2FplayQueues%2F104&duration=1553707&guid=com.plexapp.agents.thetvdb%3A%2F%2F71416%2F2%2F11%3Flang%3Den&key=%2Flibrary%2Fmetadata%2F-1&machineIdentifier=local&offline=1&playQueueItemID=702&ratingKey=-1&state=playing&time=548287&updatedAt=-1385353937&X-Plex-Client-Identifier=b633753f4eeb2d39-com-plexapp-android&X-Plex-Token=...Qxyu: <html><head><title>Unauthorized</title></head><body><h1>401 Unauthorized</h1></body></html>

    but am thinking it is a redherring.

    is it possible to get a sample file. it is still only an issue with the home improvement and friends

    Logs > https://support.plex.tv/articles/201869908-log-files/
  • celegorm13celegorm13 Posts: 142Members, Plex Pass Plex Pass
    edited December 2017

    I haven't seen the issue with friends at all since that post so that may or may not be a red herring as well. At this point, it's only an issue a sub-selection of Home improvement files.

    Sample (.mkv) and original (.avi) are here:
    <>. Please let me know when you have them so I can remove the link (and get rid of potential legal issues).

  • BigWheelBigWheel Posts: 10,303Members, Plex Employee, Plex Pass, Plex Ninja Plex Employee

    i have them

    Logs > https://support.plex.tv/articles/201869908-log-files/
  • celegorm13celegorm13 Posts: 142Members, Plex Pass Plex Pass

    Thank you. If you need them again let me know, I'll keep them in drop box just in case.

  • BigWheelBigWheel Posts: 10,303Members, Plex Employee, Plex Pass, Plex Ninja Plex Employee

    The files are playing fine for me on my original chromecast unfortunately i cannot reproduce.

    does it matter at all what you cast from? like if you cast from Android app or Web app is there any difference?

    your mind also letting it fail again with that same Home Improvement S08E09 file and grab new logs.

    Logs > https://support.plex.tv/articles/201869908-log-files/
  • celegorm13celegorm13 Posts: 142Members, Plex Pass Plex Pass
    edited December 2017

    It doesn't seem to matter what I cast from or cast to. I currently have no i-devices to try with but it's the same behavior with my Galaxy S8 and my wife's S6. It also happens on both original and V2 Chromecasts. It also only seems to happen with season 8. Seasons 1-7 are unaffected.

    New traces as well. This happens to be S08E01 but the overall experiance was the same. Start "watching" the episode, wait until 11 seconds pass, then press the back 10-seconds button. I should be able to get E09 Tomorrow (Monday) if still desired.

    Time-wise, it happened between 20:30 and 20:33 local time. I had just finished watching the Movie "A Christmas Story" with extended family and started Home Improvement.

  • celegorm13celegorm13 Posts: 142Members, Plex Pass Plex Pass

    I'm attaching three more sets of logs. The ones from last night were my S8 to a V2 Chromecast.

    E01_From_Web and E09_From_Web are casting from google chrome to a V1 chromecast. I took the E01 to match the file from last night, and E09 to get the requested new log for that. During both of those, my wife was watching Star Wars Episode 1 in another room - streaming without any issues from the same server. I pretty much cut the playback after I hit the back button and playback started properly on my TV for these two logs.

    The last trace In_Web is me playing E09 in the web browser with no problems at all. Figured it might help for a comparison. I also talked to my wife a bit - it seems like the issue only ever happens when casting. I never watch on-device at home but she does occasionally with no issues, and she never has issues using the app on our LG smart TV either.

  • celegorm13celegorm13 Posts: 142Members, Plex Pass Plex Pass

    Hey BigWheel, did any of these last traces help at all?

Sign In or Register to comment.