Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Xbox One - Constant Buffering - Black Screen for 1-3 minutes before Movie Begins

bchisenhallbchisenhall Posts: 7Members ✭✭

Not sure where to begin on this and I'm not super technical with this stuff. I've searched the forums and I've googled this issue... but usually the suggestions either don't apply or I am unable to follow the solution. I really want this to work and I really want to purchase the premium version... I just can't justify it while I'm having these issues.

First, when I started using Plex on Xbox One, none of this was an issue. I did notice that when I played a very high quality video, it would stutter a lot. I never found a fix for that so I just started using a slightly lower quality thinking that a wifi connection wasn't the best for it. I don't think that is true since none of this is an issue if I play the same video from my Sony TV app... but that excuse at least made me feel better at the time.

Anyhow, 3 months after feeling good about this thing, the Xbox One experience with Plex goes to crap. Now, it really doesn't matter if it's high quality or low quality...

Yes, this is over wifi (no, I can't change that and I really shouldn't have to considering these issues are isolated to the Xbox One)
Yes, I think my computer is more than capable of handling whatever plex can throw at it (within normal use)

So, my actual issues:

  1. When I press play on a movie, the screen goes black for about 2 - 4 minutes. Sometimes longer but usually, that's about as long as it takes.
  2. As soon as the movie starts to play, it freezes like it's buffering. It takes a few more minutes and then it does the same thing again.
  3. Sometimes, if I turn off subtitles, it works.
  4. Sometimes, if I set the quality to the highest setting and then restart the whole xBox app - then restart it, it will work.

Logs are attached.
System info is attached.
Performance monitor while the buffering thing is happening is attached.

Any assistance is greatly appreciated!

Tagged:

Answers

  • bchisenhallbchisenhall Posts: 7Members ✭✭

    Not sure if this will help but I also found that the movie I'm trying to watch right now is "throttled" (screenshot attached).
    As I understand it, that is a good thing... but, in this case it's literally giving me about 1 second of play before it freezes again for about 3 minutes. Then another second of play. So on and on.

  • bchisenhallbchisenhall Posts: 7Members ✭✭

    Ok... so, I was wrong. It seemed like this was only an issue with the xbox one, but it may be through my tv as well now. I'm not sure that is working the same way though. I my tv set to look for a media server instead of having the plex app installed. Not exactly the same thing but it is the exact same symptoms so maybe this is network related. I have no idea how though or why this would have all of a sudden started happening.

    I've attached logs from tonight where I tried both my tv (Sony) and the xbox. The movie froze in both cases. I also dropped the quality down and it still froze. All of this should be reflected in my logs (I hope!)

    Thanks in advance!

  • bchisenhallbchisenhall Posts: 7Members ✭✭
    edited July 4

    Does no response mean my question is bad or that no one has an answer?

  • swanleeswanlee Posts: 22Members, Plex Pass Plex Pass
    edited July 5

    Make sure the hard drive that Plex is using to trans code video is fast enough to handle transcoding. I had similar issues and it turned out the hard drive that plex was using to transcode was dying and getting really slow. I replaced the transcoding hard drive and it works much better now

    Also use this program on all drives that handle plex video and transcoding plex video. I also had issue where starting a movie would take awhile and go blank until the hard drive spun back up. This program will keep the hard drives alive and make playback nearly instant. I set it to write a file every 8-9 mins on all the drives that I use as my Plex server.

    https://keepalivehd.codeplex.com

    It really sounds like you are having hard drive issues on your Plex server AND the hard drives go into sleep mode, thus it takes several minutes for video to start playing. Even if you tweak things in Windows most modern Hard Drives will spin down and sleep on their own.

  • bchisenhallbchisenhall Posts: 7Members ✭✭

    Didn't think of this! Trying now. Thanks for the suggestion!

  • eatoffeatoff Posts: 3Members, Plex Pass Plex Pass

    Im having the same issue as described. I have reset routers, my NAS, my Server, my xbox one. Still have the same issue. but playing from Android devices or a web portal is fine. Even playing from my Sony TV works ok (apart from being a slow system). It has only started to be an issue in the last 5 days roughly.

    If there are any other ideas, please let me know.

  • bchisenhallbchisenhall Posts: 7Members ✭✭

    Using the keepalive app doesn't seem to have solved the issue.

  • LancegLanceg Posts: 2Members

    Exactly the same issue with both XBox OneS and LG TV Apps. Android is fine as is the Playz Media app on the LG TV. I can't see why the Plex app would be inferior to 3rd party software.

Sign In or Register to comment.