If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

I can't skip forward, rewind or resume playback on my rasplexes, any ideas?

biziorekbiziorek Posts: 41Members, Plex Pass Plex Pass

I have about 6 raspberry pis set up with rasplex. All work perfectly however I can't skip forward which is incredibly frustrating if I start a movie/show and don't finish it. If I try to skip forward the video stops and I get an error, something about an unmounted drive, which is obviously not the case because it plays fine if I don't skip forward. I believe they are just the raspberry pi 1s. I have installed all 3 different available version to see if it would fix it but it doesn't. They used to work perfectly when I first set them up about 2 years ago then stopped probably around 18 months ago. I know it's not an issue with my PMS because I have no issue doing this on my other plex devices (Samsung and plex for android). I am hoping there is just some simple setting I have put in wrong. If there is no easy solution I am happy to just leave them the way they are. It's not a major issue, just a little annoying.

Best Answers

  • biziorekbiziorek Posts: 41Members, Plex Pass Plex Pass
    Accepted Answer

    Fixed it. Found that the force transcode setting was on. Turned it off and it's working properly.

Answers

  • biziorekbiziorek Posts: 41Members, Plex Pass Plex Pass

    Anyone have any input?

  • videotecaCNSUvideotecaCNSU Posts: 290Validating, Plex Pass Plex Pass

    From what you are telling it could be a lot of things

    From the network being unable to keep up with the necessary bandwidth for fastfowarding, the server crashing, the server transcoding and unable to handle the speed for fastfowarding, or simply a new incompatibility between your version of rasplex or openphp and the server

    I have some similar issues with some rpi3 on wifi, the wifi is really low powered and cant keep up with the traffic on high bitrate movies, and asking the device to fast forward or jump in time will most of the times wont work.

    Even in the context of a wired network with multiple rasplex I had to use a traffic shapping solution to have a stable network. Its one of those issues that you start to notice when you have multiple 10mbit streams in your home.

  • biziorekbiziorek Posts: 41Members, Plex Pass Plex Pass

    I don't believe it's an issue with bandwidth or the server crashing. Other devices can do it ok, just not the raspberry pis. About the transcoding thing. I assume if I change it to direct play it might help resolve this?

  • videotecaCNSUvideotecaCNSU Posts: 290Validating, Plex Pass Plex Pass

    I really need to know your setup and what you are trying to reproduce, its hard to help you otherway plus is a game of testing everything and discarding that it isnt

    and as I said, the wifi on the raspberries are garbage and if you try to send something with a big bitrate it will just fail

  • biziorekbiziorek Posts: 41Members, Plex Pass Plex Pass

    I have my pms on a Synology Nas. I have the raspberry pis plugged in, not on wifi. I also have a Samsung Blu-ray and androids that play it all properly. I think they're all raspberry pi 1s if that matters?

  • biziorekbiziorek Posts: 41Members, Plex Pass Plex Pass
    Accepted Answer

    Fixed it. Found that the force transcode setting was on. Turned it off and it's working properly.

Sign In or Register to comment.