Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Plex Samsung App v2.008 not working with local server

donald@flissinger.comdonald@flissinger.com Members, Plex Pass Posts: 55 Plex Pass

Hi There,

I have 2 tv's at home, both exactly the same models (Samsung UE40HU6900) configured with static IP's connected to the local Plex Media Server v1.7.4.4017.
I added the local server manually and disabled 'Sync server list with plex' in the plex app settings.
Tried to enable and disable the 'Use secure connections' setting.
The v2.007 client is working fine, and the server is green when pressing C on the remote
The v2.008 client is not connecting at all (only the remote servers are working) and when pressing the C on the remote a big Red Cross is displayed before the local pms.
I tried to reset the whole smart hub and installed the plex app again, problem remains.
What to do? how to downgrade to v2.007?

Best Regards,
Donald.

If it ain't broke, don't fix it!

Best Answer

Answers

  • mastermirkomastermirko Members Posts: 1

    Do you have an idea on when will this be released? I mistakenly updated plex on my tv and now I'm affected by this same problem; on my samsung tv I can still see as the latest version the 2.008 from April, nothing after that.
    Thanks!

  • NorthernmostNorthernmost Members Posts: 2

    Hello, Orca, Guys,

    I experienced same issue - model UE40HU6900, PMS-version 1.5.6.3790, all devices in my LAN are static.
    Last night I went into the "smart hub" and saw the "update indicator" on the Plex-app and decided to let it update...
    No working Plex since then.

    I did all the known "tricks" - multiple Plex-reinstalls, TV-unplugs, smart-hub resets, Plex settings-resets... Nothing.
    Plex just wouldn't connect to any PMS (and I have 2 in my LAN). Whenever I manually add a PMS-IP address,
    the app says "server added successfully", but then the added server has that "red cross" for not being available.
    Relaunching the application leaves you "stuck" with it trying to find a PMS and the 3 connecting-bars in the upper
    left corner "moving" until nothing happens and the screen-saver kicks in...

    This is really frustrating. I don't know why, but in my experience so far and nearly 3 years with this TV,
    updating Plex-app on the TV has always been a big thorn in the toe. On every single update, I've always had
    to reinstall Plex a couple of times, restart my TV a couple of times, reconfigure Plex a couple of times and the rest,
    until it finally starts working. This update being the worst so far leaving you with a non-working client.

    I have not used a Plex-account until today so this is the only thing I have not tried on the TV yet.
    I'd thank in advance and appreciate any info on a forthcoming fix or a hint how to resolve the issue currently.
    Thanks in advance !

  • OrcaOrca Plex for Samsung Developer Members, Plex Pass, Plex Ninja Posts: 7,267 Plex Ninja

    Use the PINcode login for now and it will work.

    Have you checked if your answer might be in the User Manual?
    My Samsung environment:

    2010 BD-C5500 Blu-Ray,
    2011 UE46D7000 LED-TV,

    2012 BD-ES6000 Blu-Ray,

    2014 UE55HU8500L UHD LED TV

    If you enjoy this free app, you can buy me a beer by making a Donation

  • NorthernmostNorthernmost Members Posts: 2

    Hello, Orca,

    Thank you for your advice - the PIN-code login indeed resolves the issue.
    To the OP - Donald, sorry if having "cluttered" your topic with much more info than needed,
    my intent was solely to confirm the issue and let our developer Orca know.
    And that we wait for a fix :)

    May you all stay healthy and have a great day !
    Cheers

Sign In or Register to comment.