If you have not already, we suggest setting your Plex username to something else rather than email which is displayed on your posts in forum. You can change the username at https://app.plex.tv/desktop#!/account
Welcome to our forums! Please take a few moments to read through our Community Guidelines (also conveniently linked in the header at the top of each page). There, you'll find guidelines on conduct, tips on getting the help you may be searching for, and more!

Need support: Plex Movie Server for metadate completely down - can't download any movie information?

favelafavela Posts: 16Members, Plex Pass Plex Pass

Dear Plex users,

I would need instant support on following problem, which appeared several days ago. Since then, nothing is working anymore independent of all my tries and error's I've done to solve this issue (see summary below)

Hardware specs overview of my Plex Server
* Intel NUC computer running Core i3 (7th generation)
* 8 GB RAM
* Windows 10 on SSD
* Network: LAN cable connected (1 Gbit/s)

General description of my problem
I can't download any movie or TV-series information using the plex movie or The Movie Database agents altough the status on Plexserver has displayed downloading processes and applying of metadata. But no movie/TV-series information such as posters, actors banners etc. have been applied to my personal movie collection.

This is how my current movie library looks like on Plex Server:

Overview of my current Plex Server settings (currently not working)
* Agent settings:

  • Library settings of my movies

  • File labelling of my movie collection

Remark: All files are .mkv movie files. The .mkv files have the exact same labelling as the folder

What have I tried so far to solve this issue (without success)
* Complete re-installation Plex Server (including older versions than current V. 1.7.5.4035)
* Detele all files in localhost/App Data/Plexserver directory and refresh all metadata
* Uncountable play arounds with agent settings (diffrent priorities, tick/untick of agents)
* Install plex server on a second computer - same problem
* Manually "fix match..." of movie. Movie has been found but no metadata have been applied after downloading of the metafiles.
* Remove move library followed by empty trash, clean bundles and re-mount of movie library

Are Plex Movie Servers or other movie database servers probably down? Do you have the same problem at home?
I'm happy for every peace of help of you.

Thanks a lot and best wishes from Switzerland!
Andreas

Best Answers

  • favelafavela Posts: 16Members, Plex Pass Plex Pass
    edited July 2017 Accepted Answer

    I've finally found the solution

    @sa2000

    I am going to remove your screenshots as you should not make your server tokens public.
    My advice was based on investigation of the logs from @idealanthony - I have not looked at your logs so cannot say if it was similar issue. From what I saw we were waiting for your feedback

    Thanks a lot for removing my confidential Server Tokens. I didn't realize, that I shouldn't publish them in public.

    I've finally found the solution for my problem and everything is working fine from the beginning and I was able to get all the metadata for my movies in my library.

    What I've done

    • Complete fresh Installation of Windows 10 (virtualized in VMware)
    • Re-installed Plex Server and left agents in standard settings.
    • Mounted my two NAS storage drive
    • Mapped my movie Folder into Plex movie library
    • Let Plex doing its work

    This is how the result looks like

    It is probably not the most elegant solution. But it solved my Problems immediately. I'll now continue working with plex Server running on virtualized Windows 10 so I am able to take Snapshots and easy go back to them if required.

  • favelafavela Posts: 16Members, Plex Pass Plex Pass
    Accepted Answer

    Update information to my previous occured problem

    I'd like to share you my latest information concerning my previous problem of downloading/applying Metadata from Plex.
    This information might be of high value for @sa2000 in case of other people might have the same problem.

    What has solved my chronicel problem
    I was finally able to fully solve my problem and found the source of my maine problem - my internet provider UPC.
    My internet provider has already switched to IPv6 to WAN network (internet). Therefore I was surfing with a IPv6 adress to internet.

    This has caused following problems:

    • Time outs when connecting servers such as http://meta.plex.tv
    • Metadata could often only downloaded once after fresh installation of plex media server. Afterwards I've had constantly problems with downloading metadata from plex due to time outs probably caused by IPv6 protocol.
    • Problems with connecting debian mirror servers when using the command sudo apt-get update

    What has finally solved my problem:

    • Switching back to IPv4 protocol in WAN (I've had to contact technical support of my internet provider UPC to do that)
    • Change the modem of my provider to bridge mode and attache my own personal Zyxel router
    • Voilà all my previous problems have been solved

    Conclusion
    If you run in troubles with downloading metadata from Plex server. Check your IP adress, if you already got an IPv6 adress.
    Use this adress to check your WAN IP adress - test-ipv6.com/
    Contact your internet provider and ask to switch back to IPv4 - usually your downloading problems will be gone.

    Regards from Switzerland

«13

Answers

  • favelafavela Posts: 16Members, Plex Pass Plex Pass

    Thanks a lot for your fast response. Please find attached your requested log file.

    Since I've restarted the plex server, the server was able to download some metadata (see below). But downloading and applying is still very slow and seems to not work for all of my movies.

    Where is the Plex Movie server located - in US?

  • OttoKernerOttoKerner Posts: 29,575Members, Plex Pass, Plex Ninja Plex Ninja

    @favela said:
    Since I've restarted the plex server, the server was able to download some metadata (see below). But downloading and applying is still very slow and seems to not work for all of my movies.

    Stop Plex server
    delete the local caches for meta data
    https://support.plex.tv/hc/en-us/articles/202967376-Clearing-Plugin-Channel-Agent-HTTP-Caches
    Start Plex server
    wait 5 minutes

    Then continue updating your library. Don't get impatient. I can take quite some time to donwload a library's worth of movie meta data.

    Where is the Plex Movie server located - in US?

    Most metadata servers are behind distribution servers which are located around the world. (cloudflare etc.)
    Some servers are centralised in Ireland.

    Make sure your server is running during the server maintenance hours.

    Got help? Help others too - by reporting back with your results!
    Have you checked the Documentation before posting a question in the forums?
    Use the SEARCH function before starting a new thread!
    No PMs unless requested, please! Do not use 'verbose' logging
  • idealanthonyidealanthony Posts: 19Members, Plex Pass Plex Pass

    Just a follow up, I've encountered the exact same issue. I'm attempting @OttoKerner 's solution. We'll see if it works.

  • idealanthonyidealanthony Posts: 19Members, Plex Pass Plex Pass

    @OttoKerner 's solution did not work in my case. I have attached the log files. Please advise on next steps.
    Thanks

  • idealanthonyidealanthony Posts: 19Members, Plex Pass Plex Pass

    Just an FYI, I setup a virtual ubuntu server accessing the internet through a different IP, installed a fresh copy of plex, loaded some movies and am encountering the same issue.

  • idealanthonyidealanthony Posts: 19Members, Plex Pass Plex Pass

    @favela did @OttoKerner 's fix of clearing cache work for you?

  • idealanthonyidealanthony Posts: 19Members, Plex Pass Plex Pass

    One more quick update, I'm running 2012r2 on the main plex and IE ESC is off (I turned it off on install months ago) just making a note

  • JuiceWSAJuiceWSA Posts: 7,771Members ✭✭✭✭✭

    @idealanthony said:
    @OttoKerner 's solution did not work in my case. I have attached the log files. Please advise on next steps.
    Thanks

    https://support.plex.tv/hc/en-us/categories/200028098-Media-Preparation
    https://support.plex.tv/hc/en-us/articles/200381023-Naming-Movie-files
    https://support.plex.tv/hc/en-us/articles/200220687-Naming-Series-Season-Based-TV-Shows

    Your Issue, Non-Compliance:

    Z:\Movies\
    .......Wonder Woman (2017)\
    ...........Wonder Woman (2017) - Wonder.Woman.1080p.KORSUB.HDRip.x264.AAC2.0-STUTTERSHIT.mp4

    Movie Folder and Movie File must be named same - both must be compliant:

    Z:\Movies\
    .......Wonder Woman (2017)\
    ...........Wonder Woman (2017).mp4

    FileBot (link in my signature) can handle that for you automatically or manually in seconds.

    What FileBot can't do is remove possible embedded metadata in the Title Field of MP4/M4V files. Plex will read this info and prefer it over a perfect file name/structure (you don't have any of those yet), but you can combat that situation by moving Local Media Assets to the bottom of every agent list you can find. All tabs in Shows and Movies here:
    https://support.plex.tv/hc/en-us/articles/200241558-Agents
    Just drag LMA to the bottom of the list and drop it. If you do have embedded metadata this will cure the issue, if you don't it won't matter. LMA will do what it has to from the bottom.

    Renaming/restructuring is best performed OUTSIDE the library and you'll need to write a new bundle for the show so The Plex Dance® was invented:

    The Plex Dance®:

    1) remove show/movie from library - entire show/movie and it's folder
    2) update library
    3) empty trash
    4) clean bundles
    https://support.plex.tv/hc/en-us/articles/200392106-Library-Actions <--- update library, empty trash, clean bundles
    5) bring names and structures into compliance
    6) replace corrected items into library
    7) update library

    All Steps. In Order. No Shortcuts.

    Tony

    FileBot For Easy Plex File Naming: http://www.filebot.net/

    Automated Plex Naming With Filebot: https://forums.plex.tv/discussion/191687/plex-naming-schemes-for-filebot

    Plex Friendly Handbrake Guide - DVDs/BluRays: https://forums.plex.tv/discussion/comment/1335697/#Comment_1335697

    Plex Clients: AFTVs, Androids, PMP, Rokus (running RARflix: http://mkvxstream.blogspot.com/2014/09/roku-plex-setup-guide.html ) Link May Work - May Not

  • idealanthonyidealanthony Posts: 19Members, Plex Pass Plex Pass

    @JuiceWSA Thanks for the response! I've been using the (plex filename - original filename) convention since 10/16 without any issue. I never expected an update would have an issue with it.

    On your advice, I cleaned up the ninth gate (movie) and blood drive ep 1 (tv) with the correct conventions per your comment and the support docs.

    I then removed them from the library
    Performed a full Scan
    Optimized the all libraries
    Cleaned Bundles
    Emptied Trash
    I then shut down the server and cleared the plugin cache
    I restarted the server, waited a few minutes and then scanned libraries.

    Same problem still exists, no metadata/ posters, etc appear to be coming in for the aforementioned movie or episode.

    I am attaching the new logs. All help is appreciated. If I can't get it working.

    In the meantime, I'm going to setup an offsite server on 2012r2 and see if that works

  • JuiceWSAJuiceWSA Posts: 7,771Members ✭✭✭✭✭
    edited July 2017

    There is some documented difficulties with your OS, namely some certificates that aren't passing muster or some such nonsense. Also some problems with the local cache for the databases needs to be reset.

    I've seen this complaint often in the last few days, but unfortunately haven't yet bookmarked a good solution thread. In looking just now I can't really find a good one (of course), but this one may help:
    https://forums.plex.tv/discussion/277244/metadata-no-longer-downloading-for-any-movies-tv-shows-work-fine

    I'll keep looking while we wait for more seasoned help to arrive.

    Tony

    FileBot For Easy Plex File Naming: http://www.filebot.net/

    Automated Plex Naming With Filebot: https://forums.plex.tv/discussion/191687/plex-naming-schemes-for-filebot

    Plex Friendly Handbrake Guide - DVDs/BluRays: https://forums.plex.tv/discussion/comment/1335697/#Comment_1335697

    Plex Clients: AFTVs, Androids, PMP, Rokus (running RARflix: http://mkvxstream.blogspot.com/2014/09/roku-plex-setup-guide.html ) Link May Work - May Not

  • sa2000sa2000 Posts: 30,845Members, Plex Pass, Plex Ninja, Plex Team Member Plex Team Member
    edited July 2017

    @idealanthony - An extra pair of eyes to look at the logs - on request from @OttoKerner

    The logs show lots of timeouts on connections to the metadata servers.

    2017-07-02 01:32:34,571 (e3c) :  DEBUG (networking:166) - Requesting 'https://meta.plex.tv/movie/hash/04/040cbf382298b48e4fe0140c7c88e64dd8fd768a.xml'
    2017-07-02 01:32:54,795 (e3c) :  INFO (logkit:16) - freebase/proxy hash lookup failed: <urlopen error timed out>
    
    2017-07-02 01:32:54,798 (e3c) :  DEBUG (networking:166) - Requesting 'https://meta.plex.tv/movie/guid/08/083b5af5ff6560583f1c672159d7f559fea07a63.xml'
    2017-07-02 01:33:14,802 (e3c) :  INFO (logkit:16) - freebase/proxy title/year lookup failed: <urlopen error timed out>
    
    2017-07-02 01:33:14,805 (e3c) :  DEBUG (networking:166) - Requesting 'http://127.0.0.1:32400/services/tmdb?uri=%2Fsearch%2Fmovie%3Fquery%3DThe%2BNinth%2BGate%26year%3D1999%26language%3Den%26include_adult%3Dtrue'
    2017-07-02 01:33:30,059 (e3c) :  ERROR (networking:219) - Error opening URL 'http://127.0.0.1:32400/services/tmdb?uri=%2Fsearch%2Fmovie%3Fquery%3DThe%2BNinth%2BGate%26year%3D1999%26language%3Den%26include_adult%3Dtrue'
    
    2017-07-02 01:33:33,986 (1190) :  DEBUG (networking:166) - Requesting 'http://127.0.0.1:32400/services/tmdb?uri=%2Fconfiguration'
    2017-07-02 01:33:49,122 (1190) :  ERROR (networking:219) - Error opening URL 'http://127.0.0.1:32400/services/tmdb?uri=%2Fconfiguration'
    
    2017-07-02 01:33:49,125 (1190) :  DEBUG (networking:166) - Requesting 'http://127.0.0.1:32400/services/tmdb?uri=%2Fmovie%2Ftt0142688%3Fappend_to_response%3Dreleases%2Ccredits%26language%3Den'
    2017-07-02 01:34:04,352 (1190) :  ERROR (networking:219) - Error opening URL 'http://127.0.0.1:32400/services/tmdb?uri=%2Fmovie%2Ftt0142688%3Fappend_to_response%3Dreleases%2Ccredits%26language%3Den'
    
    2017-07-02 01:34:04,355 (1190) :  DEBUG (networking:166) - Requesting 'http://127.0.0.1:32400/services/tmdb?uri=%2Fmovie%2Ftt0142688%3Fappend_to_response%3Dreleases%2Ccredits%26language%3D'
    2017-07-02 01:34:19,598 (1190) :  ERROR (networking:219) - Error opening URL 'http://127.0.0.1:32400/services/tmdb?uri=%2Fmovie%2Ftt0142688%3Fappend_to_response%3Dreleases%2Ccredits%26language%3D'
    
    2017-07-02 01:34:19,599 (1190) :  DEBUG (networking:166) - Requesting 'http://127.0.0.1:32400/services/tmdb?uri=%2Fmovie%2Ftt0142688%2Fimages'
    2017-07-02 01:34:34,854 (1190) :  ERROR (networking:219) - Error opening URL 'http://127.0.0.1:32400/services/tmdb?uri=%2Fmovie%2Ftt0142688%2Fimages'
    
    2017-07-02 01:34:34,855 (1190) :  DEBUG (networking:166) - Requesting 'https://meta.plex.tv/m/0142688?lang=en&ratings=1&reviews=1&extras=1'
    2017-07-02 01:34:54,859 (1190) :  INFO (logkit:16) - Plex_Movie_FAILED - Error obtaining Plex movie data for 0142688: <urlopen error timed out>
    
    2017-07-02 01:31:44,880 (119c) :  DEBUG (networking:166) - Requesting 'https://tvdb2.plex.tv/login'
    2017-07-02 01:32:04,944 (119c) :  INFO (logkit:16) - JWT Error: (<urlopen error timed out>) - 
    
    2017-07-02 01:29:24,479 (119c) :  DEBUG (networking:166) - Requesting 'https://meta.plex.tv/tv/guid/1d/1d21c0a6320fb87b4b0f654723cf3510b40d458f.xml'
    2017-07-02 01:29:44,710 (119c) :  INFO (logkit:16) - URLError(timeout('timed out',),)
    
    2017-07-02 01:32:34,571 (e3c) :  DEBUG (networking:166) - Requesting 'https://meta.plex.tv/movie/hash/04/040cbf382298b48e4fe0140c7c88e64dd8fd768a.xml'
    2017-07-02 01:32:54,795 (e3c) :  INFO (logkit:16) - freebase/proxy hash lookup failed: <urlopen error timed out>
    

    I would like to try out the following url's in a browser on the server and see if it fails
    First you need to find the server access token string - see this support article on how to find it
    https://support.plex.tv/hc/en-us/articles/204059436-Finding-an-authentication-token-X-Plex-Token

    The url's to try out
    These do not need the server token
    https://meta.plex.tv/movie/guid/08/083b5af5ff6560583f1c672159d7f559fea07a63.xml
    https://meta.plex.tv/m/0142688?lang=en&ratings=1&reviews=1&extras=1
    https://meta.plex.tv/tv/guid/1d/1d21c0a6320fb87b4b0f654723cf3510b40d458f.xml

    and for these you need to replace the xxxxxxxxxxxxxxx with the server token
    http://127.0.0.1:32400/services/tmdb?uri=%2Fsearch%2Fmovie%3Fquery%3DThe%2BNinth%2BGate%26year%3D1999%26language%3Den%26include_adult%3Dtrue&X-Plex-Token=xxxxxxxxxxxxxx

    http://127.0.0.1:32400/services/tmdb?uri=%2Fconfiguration&X-Plex-Token=xxxxxxxxxxxxxxx

    http://127.0.0.1:32400/services/tmdb?uri=%2Fmovie%2Ftt0142688%3Fappend_to_response%3Dreleases%2Ccredits%26language%3Den&X-Plex-Token=xxxxxxxxxxx

    http://127.0.0.1:32400/services/tmdb?uri=%2Fmovie%2Ftt0142688%3Fappend_to_response%3Dreleases%2Ccredits%26language%3D&X-Plex-Token=xxxxxxxxxxxxx

    http://127.0.0.1:32400/services/tmdb?uri=%2Fmovie%2Ftt0142688%2Fimages&X-Plex-Token=xxxxxxxxxxxxxxxx

    Help given free on forums.            Fee-Based Personal Support & Help.        

    _______________________________________________________________________________________

    Plex Support Information              Troubleshooting               FAQs

    Plex Media Server:   Reporting Issues        Plex Web App: Debug Log    Plex Apps: Support pages and Logs    Logs: All Logs

    Please do not send logs by Private Message unless specifically requested to
     
  • favelafavela Posts: 16Members, Plex Pass Plex Pass

    @OttoKerner said:

    @favela said:
    Since I've restarted the plex server, the server was able to download some metadata (see below). But downloading and applying is still very slow and seems to not work for all of my movies.

    Stop Plex server
    delete the local caches for meta data
    https://support.plex.tv/hc/en-us/articles/202967376-Clearing-Plugin-Channel-Agent-HTTP-Caches
    Start Plex server
    wait 5 minutes

    Then continue updating your library. Don't get impatient. I can take quite some time to donwload a library's worth of movie meta data.

    Where is the Plex Movie server located - in US?

    Most metadata servers are behind distribution servers which are located around the world. (cloudflare etc.)
    Some servers are centralised in Ireland.

    Make sure your server is running during the server maintenance hours.

    Thanks for your fast response. I've followed your instruction above. But at the point where you mentioned to delet local cache in %AppData, I was not fully sure, if I should only delete the local cache or all the caches in this directory?

    I've deleted only the following folder in the picture below and restarted the server. Was that correct?

    Result:
    Unfortunately it didn't help to get the metadata back. I'll try to delete all local cache folders in this directory and re-poste my findings.

  • favelafavela Posts: 16Members, Plex Pass Plex Pass

    @idealanthony said:
    @favela did @OttoKerner 's fix of clearing cache work for you?

    Unfortunately not :( Please have a closer look to my post above. But I'll retry it by deleting all the cached files. If this doesn't help I'll follow up with the advices from JuiceWSA. Please keep me updated about your follow-up successs.

  • JuiceWSAJuiceWSA Posts: 7,771Members ✭✭✭✭✭
    edited July 2017

    @favela said:

    @idealanthony said:
    @favela did @OttoKerner 's fix of clearing cache work for you?

    Unfortunately not :( Please have a closer look to my post above. But I'll retry it by deleting all the cached files. If this doesn't help I'll follow up with the advices from JuiceWSA. Please keep me updated about your follow-up successs.

    You've now got the 'top of the line' when it comes to support (that's not me by any stretch of the imagination). I'm confident between @OttoKerner / @sa2000 your issue will soon be located, so don't go far.

    Tony

    FileBot For Easy Plex File Naming: http://www.filebot.net/

    Automated Plex Naming With Filebot: https://forums.plex.tv/discussion/191687/plex-naming-schemes-for-filebot

    Plex Friendly Handbrake Guide - DVDs/BluRays: https://forums.plex.tv/discussion/comment/1335697/#Comment_1335697

    Plex Clients: AFTVs, Androids, PMP, Rokus (running RARflix: http://mkvxstream.blogspot.com/2014/09/roku-plex-setup-guide.html ) Link May Work - May Not

  • favelafavela Posts: 16Members, Plex Pass Plex Pass

    @JuiceWSA

    You've now got the 'top of the line' when it comes to support (that's not me by any stretch of the imagination). I'm confident between @OttoKerner / @sa2000 your issue will soon be located, so don't go far.

    Thanks a lot for you support and help. Did I understand your answer correctly, that I should stick to the advices of OttoKerner and sa2000 first before trying your advices?

  • JuiceWSAJuiceWSA Posts: 7,771Members ✭✭✭✭✭

    Try anything, but do bookmark this thread and also do everything the 'experts' advise. They are your best hope.

    Reveal anything you do and discover.

    Tony

    FileBot For Easy Plex File Naming: http://www.filebot.net/

    Automated Plex Naming With Filebot: https://forums.plex.tv/discussion/191687/plex-naming-schemes-for-filebot

    Plex Friendly Handbrake Guide - DVDs/BluRays: https://forums.plex.tv/discussion/comment/1335697/#Comment_1335697

    Plex Clients: AFTVs, Androids, PMP, Rokus (running RARflix: http://mkvxstream.blogspot.com/2014/09/roku-plex-setup-guide.html ) Link May Work - May Not

  • favelafavela Posts: 16Members, Plex Pass Plex Pass
    edited July 2017

    @sa2000

    I would like to try out the following url's in a browser on the server and see if it fails
    First you need to find the server access token string - see this support article on how to find it
    https://support.plex.tv/hc/en-us/articles/204059436-Finding-an-authentication-token-X-Plex-Token

    I'm not confident if I'm probably suffering the same issue with time outs as @idealanthony and tried to follow up the support link about Token authentification above.

    These are my results

    1. Finding a token:
    This is my current found token out of an XML file (highlighted in blue)

    2. Using the token:
    I've tried to access following sample URL's mentioned on the support page using my personal token:

    http://localhost:32400/?X-Plex-Token=YOURTOKENVALUEHERE http://localhost:32400/library/sections/1?X-Plex-Token=YOURTOKENVALUEHERE http://192.168.1.12:32400/library/metadata/147?X-Plex-Token=YOURTOKENVALUEHERE

    Results of accessing URL's using my token

    http://192.168.1.12:32400/library/metadata/147?X-Plex-Token=YOURTOKENVALUEHERE I've adapted the IP to my local IP adress 192.168.0.157

    Honestly I've actually no experience how to inteprete these results. Can you maybe help me. That would be great. To make live easier, I've attached my latest log files from 1 minute ago.

    Thanks a lot in advance!

  • idealanthonyidealanthony Posts: 19Members, Plex Pass Plex Pass

    @favela and @sa2000 Thanks both for the responses. I followed up on SA2000's post. I have no trouble getting to any internal lan addresses all the 127.0.0.1 sites load just fine. The issue arose when trying to get to meta.plex.tv, it won't load...
    So I performed the following tests
    Changing DNS servers from default to google to Opendns, no use
    Just to make sure I also tested with the direct IP http://184.105.148.86/
    I then tried to ping meta.plex.tv and it doesn't seem to respond to ICMP
    I then tried tracert ICMP and UDP and that timed out too...
    Then I thought okay maybe my config is blocking the site
    I added *.plex.tv to trusted sites on 2012r2 - no result
    So then I thought maybe it's being blocked either by Plex (like they're blocking my ISP) or being blocked by WaveG (my ISP)
    I tried using a proxy (https://www.proxysite.com/) and was able to get to meta.plex.tv without issue.

    Note: My network configuration is WaveG==>Gateway==>Router (PFsense /w VPN Client config (IVPN)) All traffic through VPN except for 4 virtualized servers on my ESXI box (Plex/NVR server 2012R2)(RDP -used for VPN to remote sites 2012R2)(Media Server UBNT)(Test Server 2012R2)

    I hopped back to my main computer win10 (VPN) and tested meta.plex.tv and sure enough that worked fine too!
    I then tested at the gateway with just a laptop and was unable to get to the site

    I called WaveG and spoke to their tier 3 support. They initially said they don't block anything, but I sent them a tracert from the gateway and they performed a tracert from the corporate office and sure enough they were able to get to the 184 subnet.

    So, they are having network engineering look into it, they believe there's an issue with their routing tables.

    It should be fixed in 24-48 hrs. So that's about 10 hrs of my life spent working on this that I'm never getting back. In the interim, I'm routing through VPN and I'm too lazy to re-configure remote plex so I'll have to go without that. I have confirmed that Plex is now properly loading metadata (through vpn) (including the ninth gate).

    Anyway @favela , make sure you can get to meta.plex.tv that would be the first thing, if you can't try it through a proxy.
    If that's working then you're not in the same boat as me, you might have an internal issue if you can't get to @SA2000 's internal links.

    On the computer with plex installed try the link below with either 127.0.0.1 or localhost if those work, then try pulling it up by the IP usually 192.168.#.###

    http://127.0.0.1:32400/services/tmdb?uri=/search/movie?query=The+Ninth+Gate&year=1999&language=en&include_adult=true&amp;X-Plex-Token=xxxxxxxxxxxxxx

    Based upon your screenshots, it looks like you can't access the plex server from the computer with plex installed (the 404 screenshot) You should be able to see something similar to the following with either localhost or 127.0.0.1

  • sa2000sa2000 Posts: 30,845Members, Plex Pass, Plex Ninja, Plex Team Member Plex Team Member

    @favela said:
    @sa2000

    I would like to try out the following url's in a browser on the server and see if it fails
    First you need to find the server access token string - see this support article on how to find it
    https://support.plex.tv/hc/en-us/articles/204059436-Finding-an-authentication-token-X-Plex-Token

    I'm not confident if I'm probably suffering the same issue with time outs as @idealanthony and tried to follow up the support link about Token authentification above.

    These are my results

    1. Finding a token:
    This is my current found token out of an XML file (highlighted in blue)

    2. Using the token:
    I've tried to access following sample URL's mentioned on the support page using my personal token:

    http://localhost:32400/?X-Plex-Token=YOURTOKENVALUEHERE http://localhost:32400/library/sections/1?X-Plex-Token=YOURTOKENVALUEHERE http://192.168.1.12:32400/library/metadata/147?X-Plex-Token=YOURTOKENVALUEHERE

    Results of accessing URL's using my token

    http://192.168.1.12:32400/library/metadata/147?X-Plex-Token=YOURTOKENVALUEHERE I've adapted the IP to my local IP adress 192.168.0.157

    Honestly I've actually no experience how to inteprete these results. Can you maybe help me. That would be great. To make live easier, I've attached my latest log files from 1 minute ago.

    Thanks a lot in advance!

    I am going to remove your screenshots as you should not make your server tokens public.
    My advice was based on investigation of the logs from @idealanthony - I have not looked at your logs so cannot say if it was similar issue. From what I saw we were waiting for your feedback

    Help given free on forums.            Fee-Based Personal Support & Help.        

    _______________________________________________________________________________________

    Plex Support Information              Troubleshooting               FAQs

    Plex Media Server:   Reporting Issues        Plex Web App: Debug Log    Plex Apps: Support pages and Logs    Logs: All Logs

    Please do not send logs by Private Message unless specifically requested to
     
«13
Sign In or Register to comment.